#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:21 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:58)
    1. ACTION: ralonsoh to check timing out neutron-ovn-tempest-full-multinode-ovs-master jobs - bug https://bugs.launchpad.net/neutron/+bug/1886807 (slaweq, 15:05:17)
    2. ACTION: slaweq to ask jlibosva and lucasgomes if they can check https://bugs.launchpad.net/neutron/+bug/1890445 (slaweq, 15:07:16)

  2. Switch to Ubuntu Focal (slaweq, 15:07:49)
    1. https://review.opendev.org/#/c/748168/ (ralonsoh, 15:08:44)
    2. https://review.opendev.org/#/c/738163/ still has a few red jobs (in addition to ft/functional/lower constraints) (bcafarel, 15:13:17)
    3. ACTION: slaweq to propose neutron-tempest-plugin switch to focal nodes (slaweq, 15:14:09)

  3. Stadium projects (slaweq, 15:17:26)
  4. Stable branches (slaweq, 15:18:39)
  5. Grafana (slaweq, 15:20:36)
    1. https://zuul.opendev.org/t/openstack/build/6c8fbf9b97b44139bf1d70b9c85455bb (slaweq, 15:22:42)
    2. https://review.opendev.org/#/c/715482/21/neutron/agent/linux/dhcp.py (slaweq, 15:26:02)
    3. ACTION: ralonsoh to check issue with pep8 failures like https://zuul.opendev.org/t/openstack/build/6c8fbf9b97b44139bf1d70b9c85455bb (slaweq, 15:27:33)

  6. Tempest/Scenario (slaweq, 15:28:58)
    1. https://bugs.launchpad.net/neutron/+bug/1892017 (slaweq, 15:29:55)
    2. https://fb1e48505d4c8944956b-dc45e57a445c28f373928001a4323ec4.ssl.cf5.rackcdn.com/696926/23/check/neutron-tempest-plugin-scenario-linuxbridge/086d79c/testr_results.html (slaweq, 15:34:22)


Meeting ended at 15:46:44 UTC (full logs).

Action items

  1. ralonsoh to check timing out neutron-ovn-tempest-full-multinode-ovs-master jobs - bug https://bugs.launchpad.net/neutron/+bug/1886807
  2. slaweq to ask jlibosva and lucasgomes if they can check https://bugs.launchpad.net/neutron/+bug/1890445
  3. slaweq to propose neutron-tempest-plugin switch to focal nodes
  4. ralonsoh to check issue with pep8 failures like https://zuul.opendev.org/t/openstack/build/6c8fbf9b97b44139bf1d70b9c85455bb


Action items, by person

  1. openstack
    1. ralonsoh to check issue with pep8 failures like https://zuul.opendev.org/t/openstack/build/6c8fbf9b97b44139bf1d70b9c85455bb
  2. ralonsoh
    1. ralonsoh to check timing out neutron-ovn-tempest-full-multinode-ovs-master jobs - bug https://bugs.launchpad.net/neutron/+bug/1886807
    2. ralonsoh to check issue with pep8 failures like https://zuul.opendev.org/t/openstack/build/6c8fbf9b97b44139bf1d70b9c85455bb
  3. slaweq
    1. slaweq to ask jlibosva and lucasgomes if they can check https://bugs.launchpad.net/neutron/+bug/1890445
    2. slaweq to propose neutron-tempest-plugin switch to focal nodes


People present (lines said)

  1. slaweq (115)
  2. ralonsoh (58)
  3. bcafarel (11)
  4. openstack (9)
  5. lajoskatona (7)


Generated by MeetBot 0.1.4.