#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:36 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:57)
    1. ACTION: ralonsoh to check timing out neutron-ovn-tempest-full-multinode-ovs-master jobs - bug https://bugs.launchpad.net/neutron/+bug/1886807 (slaweq, 15:04:08)
    2. ACTION: ralonsoh to check issue with pep8 failures like https://zuul.opendev.org/t/openstack/build/6c8fbf9b97b44139bf1d70b9c85455bb (slaweq, 15:04:17)

  2. Switch to Ubuntu Focal (slaweq, 15:04:30)
    1. https://review.opendev.org/#/c/748367/ at some point most were passing, I need to check on latest rechecks how it goes (bcafarel, 15:07:42)

  3. Stadium projects (slaweq, 15:17:05)
  4. Stable branches (slaweq, 15:28:40)
  5. Grafana (slaweq, 15:32:21)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:32:29)
    2. ACTION: bcafarel to check failing periodic fedora job (slaweq, 15:40:26)


Meeting ended at 15:41:55 UTC (full logs).

Action items

  1. ralonsoh to check timing out neutron-ovn-tempest-full-multinode-ovs-master jobs - bug https://bugs.launchpad.net/neutron/+bug/1886807
  2. ralonsoh to check issue with pep8 failures like https://zuul.opendev.org/t/openstack/build/6c8fbf9b97b44139bf1d70b9c85455bb
  3. bcafarel to check failing periodic fedora job


Action items, by person

  1. bcafarel
    1. bcafarel to check failing periodic fedora job
  2. openstack
    1. ralonsoh to check issue with pep8 failures like https://zuul.opendev.org/t/openstack/build/6c8fbf9b97b44139bf1d70b9c85455bb


People present (lines said)

  1. slaweq (80)
  2. bcafarel (27)
  3. tosky (11)
  4. lajoskatona (11)
  5. openstack (4)


Generated by MeetBot 0.1.4.