#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:14 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:36)
    1. ACTION: ralonsoh to check timing out neutron-ovn-tempest-full-multinode-ovs-master jobs - bug https://bugs.launchpad.net/neutron/+bug/1886807 (slaweq, 15:04:05)
    2. https://review.opendev.org/#/c/748594/ (ralonsoh, 15:05:27)
    3. https://review.opendev.org/#/c/749320/ (ralonsoh, 15:05:39)
    4. https://zuul.opendev.org/t/openstack/build/d7d455eadaac4f5081fca5dd7197b6ea/log/controller/logs/screen-q-dhcp.txt?severity=4 (slaweq, 15:10:18)
    5. ACTION: slaweq to report bug with neutron-dhcp-agent and Fedora 32 (slaweq, 15:13:57)

  2. Switch to Ubuntu Focal (slaweq, 15:18:56)
    1. https://review.opendev.org/746347 / https://review.opendev.org/747774 (bcafarel, 15:25:44)

  3. Stadium projects (slaweq, 15:27:45)
  4. Stable branches (slaweq, 15:29:30)
    1. https://review.opendev.org/#/c/752387/ (ralonsoh, 15:31:31)

  5. Grafana (slaweq, 15:32:32)
    1. http://grafana.openstack.org/d/Hj5IHcSmz/neutron-failure-rate?orgId=1 (slaweq, 15:33:57)


Meeting ended at 15:39:19 UTC (full logs).

Action items

  1. ralonsoh to check timing out neutron-ovn-tempest-full-multinode-ovs-master jobs - bug https://bugs.launchpad.net/neutron/+bug/1886807
  2. slaweq to report bug with neutron-dhcp-agent and Fedora 32


Action items, by person

  1. ralonsoh
    1. ralonsoh to check timing out neutron-ovn-tempest-full-multinode-ovs-master jobs - bug https://bugs.launchpad.net/neutron/+bug/1886807
  2. slaweq
    1. slaweq to report bug with neutron-dhcp-agent and Fedora 32


People present (lines said)

  1. slaweq (75)
  2. ralonsoh (25)
  3. bcafarel (20)
  4. lajoskatona (6)
  5. openstack (5)
  6. tosky (2)
  7. gmann (1)


Generated by MeetBot 0.1.4.