#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:04 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:53)
  2. Switch to Ubuntu Focal (slaweq, 15:08:49)
  3. Stadium projects (slaweq, 15:11:28)
    1. https://review.opendev.org/#/c/754068/ for sfc is still in queue :) (bcafarel, 15:11:33)

  4. Stable branches (slaweq, 15:20:55)
    1. ACTION: bcafarel to update our grafana dashboards for stable branches (slaweq, 15:24:02)

  5. Grafana (slaweq, 15:28:15)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:28:25)

  6. Tempest/Scenario (slaweq, 15:32:14)
    1. https://bugs.launchpad.net/neutron/+bug/1896735 (slaweq, 15:32:43)
    2. https://review.opendev.org/#/c/725526/ (slaweq, 15:38:27)
    3. https://review.opendev.org/#/c/755112/ (slaweq, 15:38:33)
    4. https://review.opendev.org/#/c/755122/ (slaweq, 15:38:38)
    5. https://review.opendev.org/#/c/755112/ should help with some of the Authentication failures on stable branches (slaweq, 15:39:02)

  7. Periodic (slaweq, 15:42:53)
    1. ACTION: ralonsoh to report a bug and check failing openstack-tox-py36-with-ovsdbapp-master periodic job (slaweq, 15:45:34)


Meeting ended at 15:48:05 UTC (full logs).

Action items

  1. bcafarel to update our grafana dashboards for stable branches
  2. ralonsoh to report a bug and check failing openstack-tox-py36-with-ovsdbapp-master periodic job


Action items, by person

  1. bcafarel
    1. bcafarel to update our grafana dashboards for stable branches
  2. openstack
    1. ralonsoh to report a bug and check failing openstack-tox-py36-with-ovsdbapp-master periodic job
  3. ralonsoh
    1. ralonsoh to report a bug and check failing openstack-tox-py36-with-ovsdbapp-master periodic job


People present (lines said)

  1. slaweq (112)
  2. ralonsoh (16)
  3. bcafarel (13)
  4. openstack (11)
  5. lajoskatona (6)
  6. radez (2)


Generated by MeetBot 0.1.4.