#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:52 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:43)
    1. https://review.opendev.org/#/c/757102/ merged indeed! (bcafarel, 15:04:37)
    2. ACTION: slaweq to propose patch to check console log before ssh to instance (slaweq, 15:08:48)

  2. Switch to Ubuntu Focal (slaweq, 15:09:26)
  3. standardize on zuul v3 (slaweq, 15:14:34)
  4. Stadium projects (slaweq, 15:21:01)
  5. Stable branches (slaweq, 15:22:52)
  6. Grafana (slaweq, 15:24:44)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:25:00)
    2. ACTION: bcafarel to update grafana dashboard for master branch (slaweq, 15:28:29)

  7. fullstack/functional (slaweq, 15:31:37)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_095/756678/5/check/neutron-fullstack-with-uwsgi/095d3c9/testr_results.html (slaweq, 15:31:55)

  8. Tempest/Scenario (slaweq, 15:37:51)
    1. https://1bf1346bda7ee67d9a02-58d93d7929b8e264fef7aa823e8ca608.ssl.cf5.rackcdn.com/734889/5/check/neutron-tempest-plugin-scenario-openvswitch-iptables_hybrid/d140a79/testr_results.html (slaweq, 15:40:25)
    2. ACTION: slaweq to check failing neutron-grenade-ovn job (slaweq, 15:43:45)


Meeting ended at 15:48:55 UTC (full logs).

Action items

  1. slaweq to propose patch to check console log before ssh to instance
  2. bcafarel to update grafana dashboard for master branch
  3. slaweq to check failing neutron-grenade-ovn job


Action items, by person

  1. bcafarel
    1. bcafarel to update grafana dashboard for master branch
  2. slaweq
    1. slaweq to propose patch to check console log before ssh to instance
    2. slaweq to check failing neutron-grenade-ovn job


People present (lines said)

  1. slaweq (115)
  2. bcafarel (24)
  3. ralonsoh (17)
  4. lajoskatona (9)
  5. tosky (4)
  6. openstack (3)
  7. radez (1)


Generated by MeetBot 0.1.4.