#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:10 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:35)
    1. ACTION: slaweq to propose patch to check console log before ssh to instance in tempest (slaweq, 15:04:17)
    2. ACTION: slaweq to check failing neutron-grenade-ovn job (slaweq, 15:06:18)

  2. Stadium projects (slaweq, 15:06:43)
  3. Stable branches (slaweq, 15:11:03)
  4. Grafana (slaweq, 15:15:46)
    1. http://grafana.openstack.org/d/Hj5IHcSmz/neutron-failure-rate?orgId=1 (slaweq, 15:15:52)

  5. fullstack/functional (slaweq, 15:23:54)
    1. ACTION: ralonsoh to check fullstack issue https://bugs.launchpad.net/neutron/+bug/1902678 (slaweq, 15:31:10)

  6. Tempest/Scenario (slaweq, 15:31:29)
    1. ACTION: slaweq to blacklist some cinder related tests in the neutron-tempest-* jobs (slaweq, 15:38:13)


Meeting ended at 15:48:32 UTC (full logs).

Action items

  1. slaweq to propose patch to check console log before ssh to instance in tempest
  2. slaweq to check failing neutron-grenade-ovn job
  3. ralonsoh to check fullstack issue https://bugs.launchpad.net/neutron/+bug/1902678
  4. slaweq to blacklist some cinder related tests in the neutron-tempest-* jobs


Action items, by person

  1. ralonsoh
    1. ralonsoh to check fullstack issue https://bugs.launchpad.net/neutron/+bug/1902678
  2. slaweq
    1. slaweq to propose patch to check console log before ssh to instance in tempest
    2. slaweq to check failing neutron-grenade-ovn job
    3. slaweq to blacklist some cinder related tests in the neutron-tempest-* jobs


People present (lines said)

  1. slaweq (111)
  2. bcafarel (11)
  3. mlavalle (7)
  4. ralonsoh (6)
  5. gmann (6)
  6. openstack (6)
  7. lajoskatona (5)
  8. jlibosva (1)
  9. obondarev (1)


Generated by MeetBot 0.1.4.