#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:01:38 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:10)
    1. https://bugs.launchpad.net/neutron/+bug/1904117 (slaweq, 15:03:44)
    2. https://bugs.launchpad.net/neutron/+bug/1903008 (slaweq, 15:06:55)
    3. ACTION: slaweq to report bug regarding errors 500 in ovn functional tests (slaweq, 15:11:50)
    4. https://bugs.launchpad.net/neutron/+bug/1903985 (slaweq, 15:12:12)

  2. Stadium projects (slaweq, 15:14:12)
  3. Stable branches (slaweq, 15:18:50)
  4. Grafana (slaweq, 15:20:35)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:20:42)

  5. Tempest/Scenario (slaweq, 15:25:22)
    1. https://review.opendev.org/#/c/762527/ (ralonsoh, 15:27:37)
    2. https://cloud-images.ubuntu.com/bionic/current/ (ralonsoh, 15:35:04)
    3. ACTION: ralonsoh will decrease number of test workers in scenario jobs (slaweq, 15:41:18)
    4. https://6ad68def19a9c3e3c7f7-a757501b1a7ef7a48e849fadd8ea0086.ssl.cf2.rackcdn.com/759657/1/check/neutron-tempest-plugin-scenario-ovn/3ce85d5/testr_results.html (slaweq, 15:41:56)


Meeting ended at 15:46:09 UTC (full logs).

Action items

  1. slaweq to report bug regarding errors 500 in ovn functional tests
  2. ralonsoh will decrease number of test workers in scenario jobs


Action items, by person

  1. ralonsoh
    1. ralonsoh will decrease number of test workers in scenario jobs
  2. slaweq
    1. slaweq to report bug regarding errors 500 in ovn functional tests


People present (lines said)

  1. slaweq (100)
  2. ralonsoh (29)
  3. bcafarel (12)
  4. lajoskatona (7)
  5. openstack (6)


Generated by MeetBot 0.1.4.