#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:16 UTC (full logs).

Meeting summary

    1. https://review.opendev.org/c/openstack/tempest/+/743695 (slaweq, 15:01:29)

  1. Actions from previous meetings (slaweq, 15:03:30)
    1. https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/763051 (ralonsoh, 15:05:41)

  2. Stadium projects (slaweq, 15:07:21)
    1. ACTION: bcafarel to fix stable branches upper-constraints in stadium projects (slaweq, 15:12:00)
    2. ACTION: bcafarel to check and update doc https://docs.openstack.org/neutron/latest/contributor/policies/release-checklist.html (slaweq, 15:12:11)

  3. Stable branches (slaweq, 15:15:11)
    1. ACTION: slaweq to explore options to fix https://bugs.launchpad.net/neutron/+bug/1903531 (slaweq, 15:36:52)

  4. Grafana (slaweq, 15:37:13)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:37:17)

  5. Tempest/Scenario (slaweq, 15:40:49)
    1. https://7513009f5bff8f76e461-f83d06667d580e000031601b82c71a43.ssl.cf2.rackcdn.com/763246/1/gate/neutron-ovn-tempest-ovs-release/acf920f/testr_results.html (slaweq, 15:41:32)
    2. https://8c281a85ffc729001c78-68bc071a5cbea1ed39a41226592204b6.ssl.cf1.rackcdn.com/763777/1/check/neutron-ovn-tempest-ovs-release-ipv6-only/3e09df5/testr_results.html (slaweq, 15:41:36)
    3. https://review.opendev.org/c/openstack/tempest/+/761964 (slaweq, 15:44:30)

  6. Rally jobs (slaweq, 15:47:34)
    1. ACTION: slaweq to report bug against rally (slaweq, 15:50:17)
    2. https://zuul.opendev.org/t/openstack/build/7d267a79a9ef4a6ab3413619a09bf0aa (slaweq, 15:53:55)


Meeting ended at 15:59:52 UTC (full logs).

Action items

  1. bcafarel to fix stable branches upper-constraints in stadium projects
  2. bcafarel to check and update doc https://docs.openstack.org/neutron/latest/contributor/policies/release-checklist.html
  3. slaweq to explore options to fix https://bugs.launchpad.net/neutron/+bug/1903531
  4. slaweq to report bug against rally


Action items, by person

  1. bcafarel
    1. bcafarel to fix stable branches upper-constraints in stadium projects
    2. bcafarel to check and update doc https://docs.openstack.org/neutron/latest/contributor/policies/release-checklist.html
  2. openstack
    1. bcafarel to check and update doc https://docs.openstack.org/neutron/latest/contributor/policies/release-checklist.html
  3. slaweq
    1. slaweq to explore options to fix https://bugs.launchpad.net/neutron/+bug/1903531
    2. slaweq to report bug against rally


People present (lines said)

  1. slaweq (116)
  2. ralonsoh (28)
  3. bcafarel (18)
  4. haleyb (10)
  5. lajoskatona (9)
  6. openstack (7)
  7. gmann (5)


Generated by MeetBot 0.1.4.