#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:41 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:37)
    1. ACTION: bcafarel to check and update doc https://docs.openstack.org/neutron/latest/contributor/policies/release-checklist.html (slaweq, 15:10:24)

  2. Stadium projects (slaweq, 15:12:17)
  3. Stable branches (slaweq, 15:13:35)
  4. Grafana (slaweq, 15:15:07)
  5. fullstack/functional (slaweq, 15:20:09)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_93d/764365/1/gate/neutron-functional-with-uwsgi/93df51c/testr_results.html (slaweq, 15:29:08)
    2. https://review.opendev.org/c/openstack/neutron/+/735201 (ralonsoh, 15:32:40)
    3. ACTION: ralonsoh to report and check issue with TestSimpleMonitorInterface in functional tests (slaweq, 15:34:13)

  6. Tempest/Scenario (slaweq, 15:41:47)
    1. https://1973ad26b23f3d5a6239-a05b796fccac2efb122cdf71ce7f0104.ssl.cf5.rackcdn.com/763828/4/check/neutron-tempest-plugin-api/bda79c4/testr_results.html (slaweq, 15:42:24)
    2. https://38bbf4ec3cadfd43de08-7d0e556db3075d25d1b91bbdcc8a4562.ssl.cf2.rackcdn.com/764108/6/check/neutron-tempest-plugin-api/cc5cbc6/testr_results.html (slaweq, 15:42:29)
    3. ACTION: slaweq to check if test_dhcp_port_status_active will be still failing after https://review.opendev.org/c/openstack/neutron/+/755313 will be merged (slaweq, 15:50:27)
    4. https://review.opendev.org/c/openstack/neutron/+/763745 (ralonsoh, 15:54:20)
    5. ACTION: slaweq to report LP about SSH failures in the neutron-ovn-tempest-ovs-release-ipv6-only (slaweq, 15:57:29)


Meeting ended at 15:59:50 UTC (full logs).

Action items

  1. bcafarel to check and update doc https://docs.openstack.org/neutron/latest/contributor/policies/release-checklist.html
  2. ralonsoh to report and check issue with TestSimpleMonitorInterface in functional tests
  3. slaweq to check if test_dhcp_port_status_active will be still failing after https://review.opendev.org/c/openstack/neutron/+/755313 will be merged
  4. slaweq to report LP about SSH failures in the neutron-ovn-tempest-ovs-release-ipv6-only


Action items, by person

  1. bcafarel
    1. bcafarel to check and update doc https://docs.openstack.org/neutron/latest/contributor/policies/release-checklist.html
  2. openstack
    1. bcafarel to check and update doc https://docs.openstack.org/neutron/latest/contributor/policies/release-checklist.html
    2. slaweq to check if test_dhcp_port_status_active will be still failing after https://review.opendev.org/c/openstack/neutron/+/755313 will be merged
  3. ralonsoh
    1. ralonsoh to report and check issue with TestSimpleMonitorInterface in functional tests
  4. slaweq
    1. slaweq to check if test_dhcp_port_status_active will be still failing after https://review.opendev.org/c/openstack/neutron/+/755313 will be merged
    2. slaweq to report LP about SSH failures in the neutron-ovn-tempest-ovs-release-ipv6-only


People present (lines said)

  1. slaweq (149)
  2. ralonsoh (46)
  3. bcafarel (14)
  4. lajoskatona (9)
  5. openstack (6)
  6. mlavalle (2)
  7. obondarev (1)


Generated by MeetBot 0.1.4.