#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:01:07 UTC (full logs).

Meeting summary

  1. Stadium projects (slaweq, 15:02:55)
  2. Stable branches (slaweq, 15:04:20)
    1. https://review.opendev.org/q/topic:fix-pip+project:openstack/neutron for pip fixes (bcafarel, 15:08:05)

  3. Grafana (slaweq, 15:11:06)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:11:12)
    2. ACTION: slaweq to update grafana dashboard (slaweq, 15:12:20)

  4. fullstack/functional (slaweq, 15:17:19)
    1. https://review.opendev.org/c/openstack/neutron/+/766920 (ralonsoh, 15:18:33)

  5. Tempest/Scenario (slaweq, 15:26:03)
    1. https://review.opendev.org/c/openstack/neutron/+/765070 (slaweq, 15:26:36)

  6. grenade (slaweq, 15:29:13)


Meeting ended at 15:32:42 UTC (full logs).

Action items

  1. slaweq to update grafana dashboard


Action items, by person

  1. slaweq
    1. slaweq to update grafana dashboard


People present (lines said)

  1. slaweq (77)
  2. bcafarel (14)
  3. ralonsoh (11)
  4. openstack (4)


Generated by MeetBot 0.1.4.