#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:17 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:27)
  2. Stadium projects (slaweq, 15:03:15)
    1. https://review.opendev.org/c/openstack/networking-bgpvpn/+/769657 for example (bcafarel, 15:05:12)

  3. Stable branches (slaweq, 15:08:17)
  4. Grafana (slaweq, 15:10:27)
    1. https://grafana.opendev.org/d/PfjNuthGz/neutron-failure-rate?orgId=1 (slaweq, 15:10:34)

  5. functional/fullstack (slaweq, 15:17:32)
    1. https://github.com/openstack/neutron/blob/f21b8950f8a51e81e389543fb482cc6cf445b882/neutron/tests/functional/base.py#L297 (otherwiseguy, 15:23:36)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_4e0/769880/2/check/neutron-functional-with-uwsgi/4e09826/testr_results.html (slaweq, 15:25:48)
    3. https://review.opendev.org/c/openstack/neutron/+/770154 (ralonsoh, 15:26:39)
    4. https://review.opendev.org/c/openstack/neutron/+/769975 (ralonsoh, 15:26:48)
    5. ACTION: ralonsoh will check fullstack test_min_bw_qos_port_removed issues (slaweq, 15:30:57)

  6. Tempest/Scenario (slaweq, 15:31:16)
    1. https://bfc2304b36c89dd5efde-d71f4126f88f4263fd488933444cea49.ssl.cf1.rackcdn.com/740569/2/check/neutron-tempest-plugin-scenario-ovn/026535a/testr_results.html (slaweq, 15:31:36)

  7. Periodic (slaweq, 15:35:45)
    1. ACTION: otherwiseguy to check fedora ovn periodic job issue (slaweq, 15:39:11)


Meeting ended at 15:41:03 UTC (full logs).

Action items

  1. ralonsoh will check fullstack test_min_bw_qos_port_removed issues
  2. otherwiseguy to check fedora ovn periodic job issue


Action items, by person

  1. otherwiseguy
    1. otherwiseguy to check fedora ovn periodic job issue
  2. ralonsoh
    1. ralonsoh will check fullstack test_min_bw_qos_port_removed issues


People present (lines said)

  1. slaweq (98)
  2. ralonsoh (24)
  3. bcafarel (18)
  4. otherwiseguy (13)
  5. haleyb (5)
  6. openstack (4)
  7. lajoskatona (1)


Generated by MeetBot 0.1.4.