#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:42 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:27)
    1. https://review.opendev.org/c/openstack/neutron/+/770799 (ralonsoh, 15:04:04)

  2. Stadium projects (slaweq, 15:09:29)
  3. Stable branches (slaweq, 15:14:08)
  4. Grafana (slaweq, 15:17:59)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:18:02)

  5. Tempest/Scenario (slaweq, 15:23:27)
    1. ACTION: slaweq to move 3rd-party jobs to periodic queue (slaweq, 15:32:11)

  6. fullstack/functional (slaweq, 15:36:10)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_e3b/760967/9/check/neutron-functional-with-uwsgi/e3b913c/testr_results.html (slaweq, 15:36:46)
    2. https://review.opendev.org/c/openstack/neutron/+/770935 (ralonsoh, 15:37:50)
    3. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_44b/763231/13/check/neutron-functional-with-uwsgi/44b98e8/testr_results.html (slaweq, 15:39:29)
    4. ACTION: ralonsoh to check problem with (not) deleted pid files in functional tests (slaweq, 15:43:14)
    5. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_44b/763231/13/check/neutron-functional-with-uwsgi/44b98e8/controller/logs/dsvm-functional-logs/neutron.tests.functional.sanity.test_sanity.SanityTestCaseRoot.test_keepalived_ipv6_support.txt (slaweq, 15:45:04)
    6. https://review.opendev.org/c/openstack/neutron/+/765874 (ralonsoh, 15:47:20)
    7. ACTION: ralonsoh to check failing periodic task in functional test (slaweq, 15:50:48)
    8. https://b50e3eeb8d199503f863-bb8dadf314ca143f13ef83e8dbc65d1a.ssl.cf5.rackcdn.com/764401/14/check/neutron-functional-with-uwsgi/b4e3ebe/testr_results.html (slaweq, 15:51:18)
    9. ACTION: slaweq to check missing interface in namespace in functional tests (slaweq, 15:56:03)
    10. https://review.opendev.org/c/openstack/neutron/+/771436 (ralonsoh, 15:56:42)
    11. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_1f1/764433/7/gate/neutron-functional-with-uwsgi/1f14b81/testr_results.html (slaweq, 15:57:29)
    12. ACTION: ralonsoh to check failing neutron.tests.functional.services.ovn_l3.test_plugin.TestRouter.test_gateway_chassis_rebalance test (slaweq, 15:59:53)


Meeting ended at 16:00:16 UTC (full logs).

Action items

  1. slaweq to move 3rd-party jobs to periodic queue
  2. ralonsoh to check problem with (not) deleted pid files in functional tests
  3. ralonsoh to check failing periodic task in functional test
  4. slaweq to check missing interface in namespace in functional tests
  5. ralonsoh to check failing neutron.tests.functional.services.ovn_l3.test_plugin.TestRouter.test_gateway_chassis_rebalance test


Action items, by person

  1. ralonsoh
    1. ralonsoh to check problem with (not) deleted pid files in functional tests
    2. ralonsoh to check failing periodic task in functional test
    3. ralonsoh to check failing neutron.tests.functional.services.ovn_l3.test_plugin.TestRouter.test_gateway_chassis_rebalance test
  2. slaweq
    1. slaweq to move 3rd-party jobs to periodic queue
    2. slaweq to check missing interface in namespace in functional tests


People present (lines said)

  1. slaweq (141)
  2. ralonsoh (54)
  3. bcafarel (8)
  4. lajoskatona (7)
  5. openstack (4)
  6. otherwiseguy (4)
  7. haleyb (4)
  8. jlibosva (1)
  9. obondarev (1)


Generated by MeetBot 0.1.4.