#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:22 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:06)
    1. ACTION: ralonsoh to check problem with (not) deleted pid files in functional tests (slaweq, 15:03:02)
    2. ACTION: ralonsoh to check failing periodic task in functional test (slaweq, 15:05:39)
    3. https://review.opendev.org/c/openstack/neutron/+/771489 (ralonsoh, 15:07:14)
    4. https://bugs.launchpad.net/neutron/+bug/1912369 (ralonsoh, 15:08:25)

  2. Stadium projects (slaweq, 15:09:23)
  3. Stable branches (slaweq, 15:15:13)
  4. Grafana (slaweq, 15:17:56)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:18:00)
    2. ACTION: slaweq to update grafana dashboard (slaweq, 15:18:28)

  5. fullstack/functional (slaweq, 15:22:52)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_c2e/767922/9/gate/neutron-functional-with-uwsgi/c2e764b/testr_results.html (slaweq, 15:23:12)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_bd4/periodic/opendev.org/openstack/neutron/master/neutron-functional/bd41252/testr_results.html (slaweq, 15:30:27)
    3. ACTION: slaweq to report functional tests timeout in LP (slaweq, 15:31:00)
    4. https://c8aca39fc5ef53efe51e-9b8733996223bc8ec92919ead98525d0.ssl.cf2.rackcdn.com/771903/4/check/neutron-fullstack-with-uwsgi/c26c740/testr_results.html (slaweq, 15:35:39)

  6. Tempest/Scenario (slaweq, 15:36:59)
    1. ACTION: lajoskatona to check with rubasov test_metadata_routed failure (slaweq, 15:40:15)
    2. https://54c503404da20ff97888-1e6c6bc44b22b869bdbf76d87d9eca83.ssl.cf2.rackcdn.com/771947/2/check/neutron-tempest-multinode-full-py3/03f7c14/testr_results.html (slaweq, 15:40:42)
    3. ACTION: slaweq to check why console output wasn't checked in the failed tests from tempest.api.compute.servers.test_create_server.ServersTestJSON (slaweq, 15:43:35)


Meeting ended at 15:45:56 UTC (full logs).

Action items

  1. ralonsoh to check problem with (not) deleted pid files in functional tests
  2. ralonsoh to check failing periodic task in functional test
  3. slaweq to update grafana dashboard
  4. slaweq to report functional tests timeout in LP
  5. lajoskatona to check with rubasov test_metadata_routed failure
  6. slaweq to check why console output wasn't checked in the failed tests from tempest.api.compute.servers.test_create_server.ServersTestJSON


Action items, by person

  1. lajoskatona
    1. lajoskatona to check with rubasov test_metadata_routed failure
  2. ralonsoh
    1. ralonsoh to check problem with (not) deleted pid files in functional tests
    2. ralonsoh to check failing periodic task in functional test
  3. slaweq
    1. slaweq to update grafana dashboard
    2. slaweq to report functional tests timeout in LP
    3. slaweq to check why console output wasn't checked in the failed tests from tempest.api.compute.servers.test_create_server.ServersTestJSON


People present (lines said)

  1. slaweq (129)
  2. ralonsoh (35)
  3. lajoskatona (11)
  4. bcafarel (5)
  5. openstack (4)


Generated by MeetBot 0.1.4.