#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:29 UTC (full logs).

Meeting summary

    1. https://review.opendev.org/q/topic:%22improve-neutron-ci%22+(status:open%20OR%20status:merged) (slaweq, 15:04:00)

  1. Actions from previous meetings (slaweq, 15:06:08)
    1. ACTION: ralonsoh to check problem with (not) deleted pid files in functional tests (slaweq, 15:06:44)
    2. ACTION: ralonsoh to check failing periodic task in functional test (slaweq, 15:06:57)
    3. https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/772650 (lajoskatona, 15:12:21)

  2. Stadium projects (slaweq, 15:17:23)
  3. Stable branches (slaweq, 15:25:27)
  4. Grafana (slaweq, 15:37:03)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:37:07)

  5. fullstack/functional (slaweq, 15:39:54)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_24e/774245/1/check/neutron-functional-with-uwsgi/24e5ec7/testr_results.html (slaweq, 15:40:07)
    2. https://868396e386f8d4e621fb-ed8719f87969200ae690156046a9dd5f.ssl.cf1.rackcdn.com/774621/1/check/neutron-functional-with-uwsgi/e6c177b/testr_results.html (slaweq, 15:44:21)
    3. ACTION: bcafarel to check why functional tests logs files are empty (slaweq, 15:47:46)
    4. https://d0a5505ffe75322ff4b4-851002f2a2f4fd257d2d88d1bd1bf1ab.ssl.cf1.rackcdn.com/765299/4/check/neutron-tempest-plugin-scenario-openvswitch-iptables_hybrid/cb7f73c/testr_results.html (slaweq, 15:48:59)
    5. https://e2787c106aae2566c67a-4ba9660b2d50a57315db5ad5fefc4cbb.ssl.cf1.rackcdn.com/761420/5/check/neutron-fullstack-with-uwsgi/53ca42e/testr_results.html (slaweq, 15:49:10)
    6. ACTION: slaweq to check ip allocation failures in fullstack tests (slaweq, 15:51:14)

  6. Tempest/Scenario (slaweq, 15:51:39)
    1. ACTION: lajoskatona to check subnet in use errors in scenario jobs (slaweq, 15:53:57)


Meeting ended at 15:55:58 UTC (full logs).

Action items

  1. ralonsoh to check problem with (not) deleted pid files in functional tests
  2. ralonsoh to check failing periodic task in functional test
  3. bcafarel to check why functional tests logs files are empty
  4. slaweq to check ip allocation failures in fullstack tests
  5. lajoskatona to check subnet in use errors in scenario jobs


Action items, by person

  1. bcafarel
    1. bcafarel to check why functional tests logs files are empty
  2. lajoskatona
    1. lajoskatona to check subnet in use errors in scenario jobs
  3. slaweq
    1. slaweq to check ip allocation failures in fullstack tests
  4. UNASSIGNED
    1. ralonsoh to check problem with (not) deleted pid files in functional tests
    2. ralonsoh to check failing periodic task in functional test


People present (lines said)

  1. slaweq (120)
  2. bcafarel (18)
  3. lajoskatona (13)
  4. otherwiseguy (10)
  5. openstack (5)
  6. jlibosva (1)


Generated by MeetBot 0.1.4.