#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:42 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:12)
    1. ACTION: slaweq to check failing periodic task in functional test (slaweq, 15:04:54)
    2. https://review.opendev.org/c/openstack/neutron/+/774865 (slaweq, 15:06:10)

  2. Stadium projects (slaweq, 15:13:20)
  3. Stable branches (slaweq, 15:17:56)
  4. Grafana (slaweq, 15:21:15)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:21:20)

  5. fullstack/functional (slaweq, 15:25:03)


Meeting ended at 15:31:24 UTC (full logs).

Action items

  1. slaweq to check failing periodic task in functional test


Action items, by person

  1. slaweq
    1. slaweq to check failing periodic task in functional test


People present (lines said)

  1. slaweq (73)
  2. lajoskatona (13)
  3. ralonsoh (10)
  4. openstack (4)


Generated by MeetBot 0.1.4.