#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:33 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:15)
  2. Stadium projects (slaweq, 15:06:08)
  3. Stable branches (slaweq, 15:13:29)
    1. ACTION: slaweq to check failing qos migration tests in train neutron-tempest-dvr-ha-multinode-full job (slaweq, 15:20:17)

  4. Grafana (slaweq, 15:23:08)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:23:12)
    2. https://review.opendev.org/q/topic:%2522improve-neutron-ci%2522+status:open (slaweq, 15:26:59)
    3. ACTION: ralonsoh to try to check how to limit number of logged lines in FT output (slaweq, 15:35:15)
    4. ACTION: ralonsoh to report bug with ip operations timeout in FT (slaweq, 15:43:17)

  5. Periodic (slaweq, 15:44:27)
    1. ACTION: bcafarel to check failing fedora based periodic job (slaweq, 15:46:07)


Meeting ended at 15:48:59 UTC (full logs).

Action items

  1. slaweq to check failing qos migration tests in train neutron-tempest-dvr-ha-multinode-full job
  2. ralonsoh to try to check how to limit number of logged lines in FT output
  3. ralonsoh to report bug with ip operations timeout in FT
  4. bcafarel to check failing fedora based periodic job


Action items, by person

  1. bcafarel
    1. bcafarel to check failing fedora based periodic job
  2. ralonsoh
    1. ralonsoh to try to check how to limit number of logged lines in FT output
    2. ralonsoh to report bug with ip operations timeout in FT
  3. slaweq
    1. slaweq to check failing qos migration tests in train neutron-tempest-dvr-ha-multinode-full job


People present (lines said)

  1. slaweq (121)
  2. ralonsoh (21)
  3. bcafarel (13)
  4. lajoskatona (12)
  5. openstack (4)


Generated by MeetBot 0.1.4.