#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:37 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:15)
    1. ACTION: ralonsoh to try to check how to limit number of logged lines in FT output (slaweq, 15:05:18)

  2. Stadium projects (slaweq, 15:16:21)
  3. Stable branches (slaweq, 15:20:13)
  4. Grafana (slaweq, 15:24:35)
  5. fullstack/functional (slaweq, 15:28:10)
    1. https://review.opendev.org/c/openstack/neutron/+/778151 (slaweq, 15:28:59)
    2. https://bugs.launchpad.net/neutron/+bug/1917487 (slaweq, 15:34:15)
    3. ACTION: jlibosva to fix collecting ovn logs in functional jobs (slaweq, 15:41:24)


Meeting ended at 15:43:30 UTC (full logs).

Action items

  1. ralonsoh to try to check how to limit number of logged lines in FT output
  2. jlibosva to fix collecting ovn logs in functional jobs


Action items, by person

  1. jlibosva
    1. jlibosva to fix collecting ovn logs in functional jobs
  2. ralonsoh
    1. ralonsoh to try to check how to limit number of logged lines in FT output


People present (lines said)

  1. slaweq (96)
  2. bcafarel (16)
  3. ralonsoh (14)
  4. jlibosva (11)
  5. lajoskatona (10)
  6. openstack (8)


Generated by MeetBot 0.1.4.