#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:38 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:51)
    1. https://review.opendev.org/c/openstack/neutron-lib/+/779720\ (slaweq, 15:04:10)
    2. https://review.opendev.org/c/openstack/neutron/+/779721 (slaweq, 15:04:56)
    3. ACTION: ralonsoh to try to check how to limit number of logged lines in FT output (slaweq, 15:07:51)
    4. ACTION: jlibosva to check LP https://bugs.launchpad.net/neutron/+bug/1918266 (slaweq, 15:14:52)

  2. Stadium projects (slaweq, 15:15:22)
  3. Stable branches (slaweq, 15:16:12)
  4. Grafana (slaweq, 15:18:11)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:18:17)

  5. fullstack/functional (slaweq, 15:25:25)
    1. https://b5d154aeef4479021ab9-b7d34d92d3c0fa84052da2d7ba8871be.ssl.cf1.rackcdn.com/777535/1/check/neutron-functional-with-uwsgi/bb88e2f/testr_results.html (slaweq, 15:25:55)
    2. ACTION: ralonsoh to check timeout while spawning metadata proxy in functional tests (slaweq, 15:27:34)
    3. ACTION: ralonsoh to try to move to os.kill (slaweq, 15:32:35)

  6. periodic (slaweq, 15:37:02)
    1. https://review.opendev.org/c/openstack/neutron/+/780802 (ralonsoh, 15:37:25)
    2. https://zuul.opendev.org/t/openstack/status#780802 (ralonsoh, 15:38:15)
    3. https://review.opendev.org/c/openstack/requirements/+/780860 (ralonsoh, 15:40:22)


Meeting ended at 15:43:34 UTC (full logs).

Action items

  1. ralonsoh to try to check how to limit number of logged lines in FT output
  2. jlibosva to check LP https://bugs.launchpad.net/neutron/+bug/1918266
  3. ralonsoh to check timeout while spawning metadata proxy in functional tests
  4. ralonsoh to try to move to os.kill


Action items, by person

  1. jlibosva
    1. jlibosva to check LP https://bugs.launchpad.net/neutron/+bug/1918266
  2. ralonsoh
    1. ralonsoh to try to check how to limit number of logged lines in FT output
    2. ralonsoh to check timeout while spawning metadata proxy in functional tests
    3. ralonsoh to try to move to os.kill


People present (lines said)

  1. slaweq (113)
  2. ralonsoh (54)
  3. jlibosva (5)
  4. openstack (5)
  5. lajoskatona (4)


Generated by MeetBot 0.1.4.