#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:01:11 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:41)
    1. https://review.opendev.org/c/openstack/neutron/+/780926 (ralonsoh, 15:03:59)
    2. https://review.opendev.org/c/openstack/neutron/+/779024 (ralonsoh, 15:10:04)
    3. https://review.opendev.org/c/openstack/neutron/+/681671 (ralonsoh, 15:13:25)

  2. Stadium projects (slaweq, 15:15:33)
  3. Stable branches (slaweq, 15:18:16)
    1. ACTION: slaweq to try to backport neutron-tempest-slow-py3 to stable/stein (slaweq, 15:20:39)

  4. Grafana (slaweq, 15:21:38)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:21:44)

  5. fullstack/functional (slaweq, 15:26:09)
    1. https://23270c5969573311d718-1a2f2b99c35dbfd3f442550661b64ad9.ssl.cf5.rackcdn.com/780916/3/check/neutron-functional-with-uwsgi/6443654/testr_results.html (slaweq, 15:26:24)

  6. Tempest/Scenario (slaweq, 15:35:01)
    1. https://a2a93c3e4994a3d62247-1af30bf7c5ab7139a47557262bacc248.ssl.cf2.rackcdn.com/779310/6/check/neutron-tempest-plugin-scenario-linuxbridge/0550a7c/testr_results.html (slaweq, 15:35:18)
    2. ACTION: ralonsoh to check failed qos scenario test (slaweq, 15:38:18)

  7. Grenade (slaweq, 15:38:40)
  8. rally (slaweq, 15:43:28)


Meeting ended at 15:47:08 UTC (full logs).

Action items

  1. slaweq to try to backport neutron-tempest-slow-py3 to stable/stein
  2. ralonsoh to check failed qos scenario test


Action items, by person

  1. ralonsoh
    1. ralonsoh to check failed qos scenario test
  2. slaweq
    1. slaweq to try to backport neutron-tempest-slow-py3 to stable/stein


People present (lines said)

  1. slaweq (102)
  2. ralonsoh (28)
  3. bcafarel (11)
  4. lajoskatona (8)
  5. openstack (6)
  6. jlibosva (3)


Generated by MeetBot 0.1.4.