#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:48 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:52)
    1. ACTION: ralonsoh to check failed qos scenario test (slaweq, 15:05:32)

  2. Stadium projects (slaweq, 15:05:41)
  3. Stable branches (slaweq, 15:08:48)
    1. https://docs.openstack.org/neutron/latest/contributor/policies/release-checklist.html (bcafarel, 15:11:44)

  4. Grafana (slaweq, 15:14:25)
    1. https://grafana.opendev.org/d/BmiopeEMz/neutron-failure-rate (slaweq, 15:14:31)
    2. https://bugs.launchpad.net/neutron/+bug/1921866 (slaweq, 15:23:51)
    3. ACTION: ralonsoh to check https://bugs.launchpad.net/neutron/+bug/1921866 (slaweq, 15:25:26)
    4. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_c99/782690/3/check/neutron-functional-with-uwsgi/c99677d/testr_results.html (slaweq, 15:25:43)
    5. ACTION: slaweq to check failed start metadata proxy issue (slaweq, 15:26:56)


Meeting ended at 15:29:42 UTC (full logs).

Action items

  1. ralonsoh to check failed qos scenario test
  2. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/1921866
  3. slaweq to check failed start metadata proxy issue


Action items, by person

  1. ralonsoh
    1. ralonsoh to check failed qos scenario test
    2. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/1921866
  2. slaweq
    1. slaweq to check failed start metadata proxy issue


People present (lines said)

  1. slaweq (83)
  2. ralonsoh (22)
  3. bcafarel (13)
  4. openstack (6)
  5. lajoskatona (2)


Generated by MeetBot 0.1.4.