#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:56 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:04:24)
    1. ACTION: ralonsoh to check failed qos scenario test (slaweq, 15:05:23)
    2. https://review.opendev.org/c/openstack/neutron/+/779024 (ralonsoh, 15:06:12)

  2. Stadium projects (slaweq, 15:16:22)
  3. Stable branches (slaweq, 15:17:31)
    1. https://bugs.launchpad.net/devstack/+bug/1922736 (bcafarel, 15:18:46)
    2. ACTION: bcafarel to update grafana dashboards with stable/wallaby (slaweq, 15:23:14)

  4. Grafana (slaweq, 15:23:26)
    1. https://review.opendev.org/c/openstack/neutron/+/784771 (ralonsoh, 15:25:19)
    2. https://review.opendev.org/c/openstack/neutron/+/784771 (ralonsoh, 15:25:25)

  5. functional (slaweq, 15:29:51)
    1. https://78bb45d7d79a62b0c924-1d8800dfbc4b22202783e69a87ac00ba.ssl.cf1.rackcdn.com/783647/6/check/neutron-functional-with-uwsgi/83ffba0/testr_results.html (slaweq, 15:30:05)
    2. https://github.com/openstack/neutron/blob/58c9912be0ce5d9bf9eb9e1c44b87cdf90aab452/neutron/tests/functional/agent/common/test_ovs_lib.py#L452 (slaweq, 15:34:43)
    3. ACTION: ralonsoh to check failed test_get_egress_min_bw_for_port functional test (slaweq, 15:40:00)
    4. https://review.opendev.org/q/topic:secure-rbac+project:openstack/neutron+status:open (slaweq, 15:41:14)
    5. https://bugs.launchpad.net/neutron/+bug/1915341 (ralonsoh, 15:43:21)
    6. https://review.opendev.org/c/openstack/neutron/+/775413/11/roles/nftables/tasks/main.yaml (ralonsoh, 15:44:58)
    7. ACTION: ralonsoh to update LB installation guide with info about legacy ebtables (slaweq, 15:48:26)


Meeting ended at 15:49:56 UTC (full logs).

Action items

  1. ralonsoh to check failed qos scenario test
  2. bcafarel to update grafana dashboards with stable/wallaby
  3. ralonsoh to check failed test_get_egress_min_bw_for_port functional test
  4. ralonsoh to update LB installation guide with info about legacy ebtables


Action items, by person

  1. bcafarel
    1. bcafarel to update grafana dashboards with stable/wallaby
  2. ralonsoh
    1. ralonsoh to check failed qos scenario test
    2. ralonsoh to check failed test_get_egress_min_bw_for_port functional test
    3. ralonsoh to update LB installation guide with info about legacy ebtables


People present (lines said)

  1. slaweq (112)
  2. ralonsoh (75)
  3. bcafarel (14)
  4. openstack (8)
  5. lajoskatona (6)


Generated by MeetBot 0.1.4.