#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:01:37 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:04:06)
    1. https://review.opendev.org/c/openstack/neutron/+/785158 (ralonsoh, 15:08:33)
    2. https://review.opendev.org/c/openstack/neutron/+/785137 (ralonsoh, 15:13:02)

  2. Stadium projects (slaweq, 15:13:59)
  3. Stable branches (slaweq, 15:15:58)
    1. ACTION: slaweq to update wallaby's scenario jobs in neutron-tempest-plugin (slaweq, 15:17:02)
    2. ACTION: bcafarel to report stable/rocky ci failures on LP (slaweq, 15:24:50)
    3. ACTION: slaweq to send email about testing older branches on Ubuntu Xenial (slaweq, 15:25:05)

  4. Grafana (slaweq, 15:26:32)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:26:36)

  5. fullstack/functional (slaweq, 15:30:11)
    1. https://7c4af2962e649c78a0b8-8dbbf393fa4fd2548b6eb8c45bf2a7e6.ssl.cf2.rackcdn.com/785011/1/check/neutron-functional-with-uwsgi/dc727d9/testr_results.html (slaweq, 15:30:28)
    2. ACTION: ralonsoh to mark test_keepalived_spawns_conflicting_pid_vrrp_subprocess functional test as unstable (slaweq, 15:32:54)

  6. Tempest/Scenario (slaweq, 15:33:55)
    1. ACTION: slaweq to report LP with metadata issue in scenario jobs (slaweq, 15:39:02)

  7. Periodic (slaweq, 15:41:35)


Meeting ended at 15:44:49 UTC (full logs).

Action items

  1. slaweq to update wallaby's scenario jobs in neutron-tempest-plugin
  2. bcafarel to report stable/rocky ci failures on LP
  3. slaweq to send email about testing older branches on Ubuntu Xenial
  4. ralonsoh to mark test_keepalived_spawns_conflicting_pid_vrrp_subprocess functional test as unstable
  5. slaweq to report LP with metadata issue in scenario jobs


Action items, by person

  1. bcafarel
    1. bcafarel to report stable/rocky ci failures on LP
  2. ralonsoh
    1. ralonsoh to mark test_keepalived_spawns_conflicting_pid_vrrp_subprocess functional test as unstable
  3. slaweq
    1. slaweq to update wallaby's scenario jobs in neutron-tempest-plugin
    2. slaweq to send email about testing older branches on Ubuntu Xenial
    3. slaweq to report LP with metadata issue in scenario jobs


People present (lines said)

  1. slaweq (120)
  2. ralonsoh (34)
  3. bcafarel (10)
  4. openstack (4)
  5. lajoskatona (3)


Generated by MeetBot 0.1.4.