#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:01:21 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:56)
    1. https://bugs.launchpad.net/neutron/+bug/1924315 and our fearless PTL close to fixing it (when CI is happy) (bcafarel, 15:05:13)
    2. ACTION: ralonsoh to mark test_keepalived_spawns_conflicting_pid_vrrp_subprocess functional test as unstable (slaweq, 15:10:55)
    3. https://review.opendev.org/c/openstack/neutron/+/787777 (ralonsoh, 15:11:46)

  2. Stadium projects (slaweq, 15:16:46)
    1. ACTION: lajoskatona to check stadium job's and what needs to be switched to ovs explicity (slaweq, 15:19:14)

  3. Stable branches (slaweq, 15:19:28)
    1. https://review.opendev.org/c/openstack/cinder-tempest-plugin/+/786755 (tosky, 15:23:14)

  4. Grafana (slaweq, 15:30:27)
  5. fullstack/functional (slaweq, 15:35:45)
  6. Tempest/Scenario (slaweq, 15:36:36)
    1. https://bugs.launchpad.net/neutron/+bug/1926109 (slaweq, 15:37:00)
    2. ACTION: ralonsoh or lajoskatona will add logging of the console log, related to the https://bugs.launchpad.net/neutron/+bug/1926109 (slaweq, 15:39:37)
    3. ACTION: slaweq to check frequency of the multicast issue in the ovn job and report a LP bug for that (slaweq, 15:41:26)

  7. Periodic (slaweq, 15:42:34)
    1. ACTION: ralonsoh: to check periodic nftables jobs (slaweq, 15:43:44)


Meeting ended at 15:46:06 UTC (full logs).

Action items

  1. ralonsoh to mark test_keepalived_spawns_conflicting_pid_vrrp_subprocess functional test as unstable
  2. lajoskatona to check stadium job's and what needs to be switched to ovs explicity
  3. ralonsoh or lajoskatona will add logging of the console log, related to the https://bugs.launchpad.net/neutron/+bug/1926109
  4. slaweq to check frequency of the multicast issue in the ovn job and report a LP bug for that
  5. ralonsoh: to check periodic nftables jobs


Action items, by person

  1. lajoskatona
    1. lajoskatona to check stadium job's and what needs to be switched to ovs explicity
    2. ralonsoh or lajoskatona will add logging of the console log, related to the https://bugs.launchpad.net/neutron/+bug/1926109
  2. ralonsoh
    1. ralonsoh to mark test_keepalived_spawns_conflicting_pid_vrrp_subprocess functional test as unstable
    2. ralonsoh or lajoskatona will add logging of the console log, related to the https://bugs.launchpad.net/neutron/+bug/1926109
    3. ralonsoh: to check periodic nftables jobs
  3. slaweq
    1. slaweq to check frequency of the multicast issue in the ovn job and report a LP bug for that


People present (lines said)

  1. slaweq (118)
  2. ralonsoh (24)
  3. bcafarel (15)
  4. tosky (12)
  5. lajoskatona (10)
  6. openstack (9)


Generated by MeetBot 0.1.4.