#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:01:21 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:51)
    1. ACTION: ralonsoh to skip test_keepalived_spawns_conflicting_pid_vrrp_subprocess functional tests (slaweq, 15:07:20)
    2. ACTION: lajoskatona to switch networking-sfc jobs to ovs explicitly (slaweq, 15:11:53)

  2. Stadium projects (slaweq, 15:18:34)
  3. Stable branches (slaweq, 15:20:52)
    1. https://review.opendev.org/c/openstack/releases/+/790760 (slaweq, 15:22:00)
    2. ACTION: slaweq to pin neutron-tempest-plugin for train after it will be EM (slaweq, 15:23:05)

  4. Grafana (slaweq, 15:25:53)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:25:53)
    2. ACTION: slaweq to check functional job timeouts (slaweq, 15:34:48)


Meeting ended at 15:38:18 UTC (full logs).

Action items

  1. ralonsoh to skip test_keepalived_spawns_conflicting_pid_vrrp_subprocess functional tests
  2. lajoskatona to switch networking-sfc jobs to ovs explicitly
  3. slaweq to pin neutron-tempest-plugin for train after it will be EM
  4. slaweq to check functional job timeouts


Action items, by person

  1. lajoskatona
    1. lajoskatona to switch networking-sfc jobs to ovs explicitly
  2. ralonsoh
    1. ralonsoh to skip test_keepalived_spawns_conflicting_pid_vrrp_subprocess functional tests
  3. slaweq
    1. slaweq to pin neutron-tempest-plugin for train after it will be EM
    2. slaweq to check functional job timeouts


People present (lines said)

  1. slaweq (77)
  2. ralonsoh (19)
  3. lajoskatona (15)
  4. openstack (5)


Generated by MeetBot 0.1.4.