#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:01:37 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:04:13)
    1. https://review.opendev.org/c/openstack/neutron/+/793104 (obondarev, 15:05:26)
    2. ACTION: slaweq to prepare plan of switch ovn <-> ovs jobs in neutron CI (slaweq, 15:17:40)
    3. ACTION: ralonsoh to propose tempest patch to use resolvectl to address https://bugs.launchpad.net/neutron/+bug/1929523 (slaweq, 15:24:37)

  2. Stadium projects (slaweq, 15:24:53)
    1. https://review.opendev.org/c/openstack/networking-bagpipe/+/791126 (lajoskatona, 15:25:43)
    2. ACTION: slaweq to reach out to boden about payload patches and x/vmware-nsx (slaweq, 15:28:51)

  3. Stable branches (slaweq, 15:31:09)
  4. Grafana (slaweq, 15:39:06)
    1. https://bugs.launchpad.net/neutron/+bug/1930397 (slaweq, 15:43:29)
    2. ACTION: ralonsoh to check failing neutron-lib-from-master periodic job (slaweq, 15:47:31)

  5. fullstack/functional (slaweq, 15:47:45)
    1. https://bugs.launchpad.net/neutron/+bug/1930401 (slaweq, 15:48:12)
    2. ACTION: lajoskatona to check fullstack failures https://bugs.launchpad.net/neutron/+bug/1930401 (slaweq, 15:50:31)
    3. https://review.opendev.org/c/openstack/neutron/+/792507 (lajoskatona, 15:51:56)
    4. ACTION: lajoskatona to mark failing TestUninterruptedConnectivityOnL2AgentRestart fullstack tests as unstable temporary (slaweq, 15:54:19)


Meeting ended at 15:58:46 UTC (full logs).

Action items

  1. slaweq to prepare plan of switch ovn <-> ovs jobs in neutron CI
  2. ralonsoh to propose tempest patch to use resolvectl to address https://bugs.launchpad.net/neutron/+bug/1929523
  3. slaweq to reach out to boden about payload patches and x/vmware-nsx
  4. ralonsoh to check failing neutron-lib-from-master periodic job
  5. lajoskatona to check fullstack failures https://bugs.launchpad.net/neutron/+bug/1930401
  6. lajoskatona to mark failing TestUninterruptedConnectivityOnL2AgentRestart fullstack tests as unstable temporary


Action items, by person

  1. lajoskatona
    1. lajoskatona to check fullstack failures https://bugs.launchpad.net/neutron/+bug/1930401
    2. lajoskatona to mark failing TestUninterruptedConnectivityOnL2AgentRestart fullstack tests as unstable temporary
  2. ralonsoh
    1. ralonsoh to propose tempest patch to use resolvectl to address https://bugs.launchpad.net/neutron/+bug/1929523
    2. ralonsoh to check failing neutron-lib-from-master periodic job
  3. slaweq
    1. slaweq to prepare plan of switch ovn <-> ovs jobs in neutron CI
    2. slaweq to reach out to boden about payload patches and x/vmware-nsx


People present (lines said)

  1. slaweq (117)
  2. ralonsoh (31)
  3. lajoskatona (19)
  4. bcafarel (19)
  5. obondarev (18)
  6. opendevmeet (12)


Generated by MeetBot 0.1.4.