#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:02:14 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:05:36)
    1. ACTION: ralonsoh to update our ci job's definitions (slaweq, 15:20:16)
    2. https://review.opendev.org/c/openstack/tempest/+/794776 (ralonsoh, 15:20:54)
    3. https://review.opendev.org/c/openstack/neutron/+/794236 (slaweq, 15:25:54)
    4. https://review.opendev.org/c/openstack/neutron/+/794228 (lajoskatona, 15:32:59)

  2. Stadium projects (slaweq, 15:35:09)
  3. Grafana (slaweq, 15:36:55)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:37:06)


Meeting ended at 15:46:53 UTC (full logs).

Action items

  1. ralonsoh to update our ci job's definitions


Action items, by person

  1. ralonsoh
    1. ralonsoh to update our ci job's definitions


People present (lines said)

  1. slaweq (88)
  2. ralonsoh (24)
  3. lajoskatona (18)
  4. obondarev (15)
  5. opendevmeet (7)
  6. opendevreview (2)
  7. haleyb (2)


Generated by MeetBot 0.1.4.