#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:20 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:42)
    1. ACTION: ralonsoh to update our ci job's definitions (slaweq, 15:11:43)

  2. Stadium projects (slaweq, 15:13:26)
  3. Stable branches (slaweq, 15:14:19)
  4. Grafana (slaweq, 15:18:34)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate#link (slaweq, 15:19:30)
    2. https://614c13582752de139914-134fee3611f99557a1466ec5867d2d52.ssl.cf5.rackcdn.com/795781/3/check/neutron-fullstack-with-uwsgi/bf03ae2/testr_results.html (slaweq, 15:24:07)
    3. https://zuul.opendev.org/t/openstack/builds?job_name=neutron-fullstack-with-uwsgi (slaweq, 15:25:47)
    4. ACTION: obondarev to check fullstack timeouts in L3 agent tests (slaweq, 15:29:16)
    5. https://review.opendev.org/c/openstack/neutron/+/794236 (ralonsoh, 15:33:16)


Meeting ended at 15:37:46 UTC (full logs).

Action items

  1. ralonsoh to update our ci job's definitions
  2. obondarev to check fullstack timeouts in L3 agent tests


Action items, by person

  1. obondarev
    1. obondarev to check fullstack timeouts in L3 agent tests
  2. ralonsoh
    1. ralonsoh to update our ci job's definitions


People present (lines said)

  1. slaweq (70)
  2. ralonsoh (30)
  3. obondarev (8)
  4. bcafarel (7)
  5. lajoskatona (4)
  6. opendevmeet (3)


Generated by MeetBot 0.1.4.