#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:08 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:01:11)
    1. https://review.opendev.org/c/openstack/neutron/+/797051 (ralonsoh, 15:01:39)
    2. https://review.opendev.org/c/openstack/project-config/+/797454 (ralonsoh, 15:01:51)
    3. https://bugs.launchpad.net/neutron/+bug/1933234 (obondarev, 15:05:24)
    4. ACTION: slaweq to check failing update mtu fullstack test: https://bugs.launchpad.net/neutron/+bug/1933234 (slaweq, 15:07:54)

  2. Stadium projects (slaweq, 15:08:20)
    1. ACTION: lajoskatona to check with infra status of the tap-as-a-service move (slaweq, 15:13:25)

  3. Stable branches (slaweq, 15:14:37)
  4. Grafana (slaweq, 15:16:28)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:16:35)

  5. fullstack/functional (slaweq, 15:20:42)
  6. Tempest/Scenario (slaweq, 15:26:48)


Meeting ended at 15:35:07 UTC (full logs).

Action items

  1. slaweq to check failing update mtu fullstack test: https://bugs.launchpad.net/neutron/+bug/1933234
  2. lajoskatona to check with infra status of the tap-as-a-service move


Action items, by person

  1. lajoskatona
    1. lajoskatona to check with infra status of the tap-as-a-service move
  2. slaweq
    1. slaweq to check failing update mtu fullstack test: https://bugs.launchpad.net/neutron/+bug/1933234


People present (lines said)

  1. slaweq (74)
  2. obondarev (16)
  3. ralonsoh (13)
  4. lajoskatona (11)
  5. bcafarel (10)
  6. amotoki (5)
  7. opendevmeet (3)


Generated by MeetBot 0.1.4.