#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:06 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:01:18)
  2. Stadium projects (slaweq, 15:13:37)
    1. https://review.opendev.org/c/openstack/networking-odl/+/798298 (lajoskatona, 15:15:37)
    2. ACTION: amotoki to clean failing jobs in networking-odl rocky and older (slaweq, 15:24:51)
    3. ACTION: lajoskatona to start EOL process for networking-odl rocky and older (slaweq, 15:25:11)

  3. Grafana (slaweq, 15:28:53)
    1. https://grafana.opendev.org/d/BmiopeEMz/neutron-failure-rate?orgId=1 (slaweq, 15:29:30)

  4. fullstack/functional (slaweq, 15:33:48)
    1. https://099638a2437d4a88b01b-b7b49a3857e4a968cf2542b58172db3c.ssl.cf2.rackcdn.com/798156/1/check/neutron-functional-with-uwsgi/6d49cc5/testr_results.html (slaweq, 15:34:11)

  5. Tempest/Scenario (slaweq, 15:36:14)
    1. https://8a9b6f5914f633048b01-596b3ee18079cc72e9aa5b1ed231f9fc.ssl.cf5.rackcdn.com/795117/12/check/neutron-tempest-slow-py3/6518f8d/testr_results.html (slaweq, 15:36:25)
    2. ACTION: ralonsoh to check if there is better way to check dns nameservers in cirros (slaweq, 15:41:16)


Meeting ended at 15:46:21 UTC (full logs).

Action items

  1. amotoki to clean failing jobs in networking-odl rocky and older
  2. lajoskatona to start EOL process for networking-odl rocky and older
  3. ralonsoh to check if there is better way to check dns nameservers in cirros


Action items, by person

  1. amotoki
    1. amotoki to clean failing jobs in networking-odl rocky and older
  2. lajoskatona
    1. lajoskatona to start EOL process for networking-odl rocky and older
  3. ralonsoh
    1. ralonsoh to check if there is better way to check dns nameservers in cirros


People present (lines said)

  1. slaweq (87)
  2. lajoskatona (26)
  3. ralonsoh (20)
  4. amotoki (12)
  5. opendevreview (6)
  6. opendevmeet (3)
  7. obondarev (2)


Generated by MeetBot 0.1.4.