#openstack-neutron: neutron_ci
Meeting started by slaweq at 15:00:17 UTC
(full logs).
Meeting summary
- Actions from previous meetings (slaweq, 15:01:40)
- https://review.opendev.org/c/openstack/releases/+/799472
also will clean up newton or older unofficial branches under the
neutron governance curretly. (amotoki,
15:05:22)
- ACTION: ralonsoh to
check if there is better way to check dns nameservers in
cirros (slaweq,
15:07:19)
- Stadium projects (slaweq, 15:07:35)
- Stable branches (slaweq, 15:14:42)
- Grafana (slaweq, 15:17:10)
- http://grafana.openstack.org/dashboard/db/neutron-failure-rate
(slaweq,
15:17:17)
- fullstack/functional (slaweq, 15:20:41)
- https://review.opendev.org/c/openstack/neutron/+/794994
is failing with old timeouts :-( (lajoskatona,
15:27:49)
- Tempest/Scenario (slaweq, 15:33:43)
Meeting ended at 15:38:47 UTC
(full logs).
Action items
- ralonsoh to check if there is better way to check dns nameservers in cirros
Action items, by person
- ralonsoh
- ralonsoh to check if there is better way to check dns nameservers in cirros
People present (lines said)
- slaweq (82)
- ralonsoh (22)
- lajoskatona (17)
- bcafarel (13)
- amotoki (13)
- opendevmeet (3)
- obondarev (2)
Generated by MeetBot 0.1.4.