#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:58 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:39)
  2. Stadium projects (slaweq, 15:10:11)
    1. https://paste.opendev.org/show/807983/ (lajoskatona, 15:11:02)

  3. Grafana (slaweq, 15:18:06)
  4. fullstack/functional (slaweq, 15:20:52)
    1. https://bugs.launchpad.net/neutron/+bug/1938766 (lajoskatona, 15:21:47)
    2. https://a1fab4006c6a1daf82f2-bd8cbc347d913753596edf9ef5797d55.ssl.cf1.rackcdn.com/786478/17/check/neutron-functional-with-uwsgi/7250dcf/testr_results.html (slaweq, 15:26:10)
    3. ACTION: slaweq to report failure in test_ipv6_router_advts_and_fwd_after_router_state_change_backup functional test (slaweq, 15:27:02)

  5. Tempest/Scenario (slaweq, 15:28:22)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_757/803462/2/check/neutron-tempest-plugin-scenario-openvswitch/7575466/controller/logs/screen-n-api.txt (slaweq, 15:28:36)
    2. ACTION: ralonsoh to send email about memory in CI vms (slaweq, 15:35:43)

  6. Periodic (slaweq, 15:36:28)
    1. https://zuul.openstack.org/build/d974a9b6e1854d21a30e0c541ff56cc4 (slaweq, 15:37:19)
    2. ACTION: ralonsoh to check neutron-ovn-tempest-ovs-master-fedora job failures (slaweq, 15:38:46)
    3. https://grafana.opendev.org/d/BmiopeEMz/neutron-failure-rate?viewPanel=18&orgId=1 (slaweq, 15:40:41)
    4. ACTION: obondarev to promote dvr-ha job to be voting (slaweq, 15:41:52)


Meeting ended at 15:43:25 UTC (full logs).

Action items

  1. slaweq to report failure in test_ipv6_router_advts_and_fwd_after_router_state_change_backup functional test
  2. ralonsoh to send email about memory in CI vms
  3. ralonsoh to check neutron-ovn-tempest-ovs-master-fedora job failures
  4. obondarev to promote dvr-ha job to be voting


Action items, by person

  1. obondarev
    1. obondarev to promote dvr-ha job to be voting
  2. ralonsoh
    1. ralonsoh to send email about memory in CI vms
    2. ralonsoh to check neutron-ovn-tempest-ovs-master-fedora job failures
  3. slaweq
    1. slaweq to report failure in test_ipv6_router_advts_and_fwd_after_router_state_change_backup functional test


People present (lines said)

  1. slaweq (100)
  2. ralonsoh (24)
  3. lajoskatona (12)
  4. obondarev (6)
  5. jlibosva (4)
  6. opendevmeet (3)
  7. opendevreview (1)


Generated by MeetBot 0.1.4.