#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:07 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:01:40)
    1. https://bugs.launchpad.net/neutron/+bug/1939429 (ralonsoh, 15:04:58)
    2. https://opendev.org/openstack/project-config/ (slaweq, 15:07:27)
    3. ACTION: obondarev to update grafana after promoting dvr-ha job to be voting (slaweq, 15:07:52)

  2. Stadium projects (slaweq, 15:08:28)
  3. Stable branches (slaweq, 15:10:17)
  4. Grafana (slaweq, 15:14:18)
    1. https://grafana.opendev.org/d/BmiopeEMz/neutron-failure-rate?orgId=1 (slaweq, 15:14:21)

  5. Tempest/Scenario (slaweq, 15:16:53)
    1. ACTION: ralonsoh to send patches to use smaller flavors and concurency 1 for advanced scenario tests (slaweq, 15:26:35)

  6. Periodic (slaweq, 15:28:22)
    1. ACTION: ralonsoh to check UT failing with neutron-lib master (slaweq, 15:30:57)


Meeting ended at 15:32:19 UTC (full logs).

Action items

  1. obondarev to update grafana after promoting dvr-ha job to be voting
  2. ralonsoh to send patches to use smaller flavors and concurency 1 for advanced scenario tests
  3. ralonsoh to check UT failing with neutron-lib master


Action items, by person

  1. obondarev
    1. obondarev to update grafana after promoting dvr-ha job to be voting
  2. ralonsoh
    1. ralonsoh to send patches to use smaller flavors and concurency 1 for advanced scenario tests
    2. ralonsoh to check UT failing with neutron-lib master


People present (lines said)

  1. slaweq (99)
  2. ralonsoh (29)
  3. lajoskatona (9)
  4. obondarev (6)
  5. opendevmeet (3)
  6. opendevreview (1)


Generated by MeetBot 0.1.4.