#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:38 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:01:56)
  2. Stadium projects (slaweq, 15:03:32)
  3. Stable branches (slaweq, 15:10:18)
  4. Grafana (slaweq, 15:14:09)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:14:12)

  5. Fullstack/functional (slaweq, 15:23:11)
    1. https://bugs.launchpad.net/neutron/+bug/1942190 (slaweq, 15:23:39)
    2. ACTION: ralonsoh to check fullstack issue https://bugs.launchpad.net/neutron/+bug/1942190 (slaweq, 15:25:04)

  6. Tempest/Scenario (slaweq, 15:25:18)
    1. https://84a83418fe08abe99649-be6253c0e82f1539fed391a5717e06a0.ssl.cf2.rackcdn.com/804832/1/check/neutron-tempest-plugin-scenario-linuxbridge/f663af5/job-output.txt (ralonsoh, 15:28:37)
    2. ACTION: slaweq to check how to run advanced image tests in serial (slaweq, 15:32:08)


Meeting ended at 15:34:51 UTC (full logs).

Action items

  1. ralonsoh to check fullstack issue https://bugs.launchpad.net/neutron/+bug/1942190
  2. slaweq to check how to run advanced image tests in serial


Action items, by person

  1. ralonsoh
    1. ralonsoh to check fullstack issue https://bugs.launchpad.net/neutron/+bug/1942190
  2. slaweq
    1. slaweq to check how to run advanced image tests in serial


People present (lines said)

  1. slaweq (75)
  2. ralonsoh (26)
  3. lajoskatona (15)
  4. bcafarel (4)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.