#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:12 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:04:38)
    1. ACTION: slaweq to check if tests can be marked as they can't run in parallel (slaweq, 15:17:24)

  2. stadium projects (slaweq, 15:17:40)
    1. ACTION: slaweq to start eol'ing vpnaas stein and older branches (slaweq, 15:24:46)

  3. Stable branches (slaweq, 15:25:12)
  4. Grafana (slaweq, 15:27:16)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:27:24)
    2. https://bugs.launchpad.net/neutron/+bug/1942190 (slaweq, 15:29:43)

  5. tempest/scenario (slaweq, 15:32:55)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_e2e/807134/3/check/neutron-tempest-plugin-scenario-linuxbridge/e2e97f7/testr_results.html (slaweq, 15:33:23)

  6. Periodic (slaweq, 15:36:59)
    1. ACTION: ralonsoh to open bug about failing neutron-ovn-tempest-ovs-master-fedora periodic job (slaweq, 15:45:18)


Meeting ended at 15:46:55 UTC (full logs).

Action items

  1. slaweq to check if tests can be marked as they can't run in parallel
  2. slaweq to start eol'ing vpnaas stein and older branches
  3. ralonsoh to open bug about failing neutron-ovn-tempest-ovs-master-fedora periodic job


Action items, by person

  1. ralonsoh
    1. ralonsoh to open bug about failing neutron-ovn-tempest-ovs-master-fedora periodic job
  2. slaweq
    1. slaweq to check if tests can be marked as they can't run in parallel
    2. slaweq to start eol'ing vpnaas stein and older branches


People present (lines said)

  1. slaweq (98)
  2. ralonsoh (22)
  3. bcafarel (17)
  4. lajoskatona (5)
  5. amotoki (4)
  6. opendevmeet (3)
  7. opendevreview (2)
  8. obondarev (1)


Generated by MeetBot 0.1.4.