#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:01:03 UTC (full logs).

Meeting summary

  1. Stadium projects (slaweq, 15:02:21)
  2. Stable branches (slaweq, 15:04:11)
    1. ACTION: slaweq to check vpnaas stable/train patch https://review.opendev.org/c/openstack/neutron-vpnaas/+/805969/10 (slaweq, 15:11:54)

  3. Grafana (slaweq, 15:14:24)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:14:31)

  4. fullstack/functional (slaweq, 15:18:40)
    1. https://450622a53297d10bce29-d3fc18d05d3e89166397d52e51106961.ssl.cf2.rackcdn.com/805637/8/check/neutron-functional-with-uwsgi/517e0d3/testr_results.html (slaweq, 15:19:10)
    2. https://195cae8c9d2de3edf3c4-c1cb7fb0c5617ff6ee09319b2539cf1a.ssl.cf5.rackcdn.com/803268/8/check/neutron-functional-with-uwsgi/8d2d4d9/testr_results.html (slaweq, 15:19:17)
    3. ACTION: ralonsoh to check functional tests issue with router's state transition (slaweq, 15:21:30)

  5. Tempest/Scenario (slaweq, 15:22:29)
    1. https://opendev.org/openstack/devstack/src/branch/master/lib/neutron_plugins/ovn_agent#L421 (slaweq, 15:36:36)
    2. ACTION: slaweq to check api extensions list in ovs based jobs, how it was generated (slaweq, 15:44:31)

  6. Periodic (slaweq, 15:49:57)
    1. https://9706dd0df42819547e88-7c45ade9796b4a439c7ceea8af4ef1aa.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-ovs-master-fedora/107c6b8/job-output.txt (slaweq, 15:52:37)
    2. https://review.opendev.org/c/openstack/tempest/+/808081 (ralonsoh, 15:54:07)
    3. https://review.opendev.org/c/openstack/neutron/+/809983 (ralonsoh, 15:57:03)


Meeting ended at 15:58:40 UTC (full logs).

Action items

  1. slaweq to check vpnaas stable/train patch https://review.opendev.org/c/openstack/neutron-vpnaas/+/805969/10
  2. ralonsoh to check functional tests issue with router's state transition
  3. slaweq to check api extensions list in ovs based jobs, how it was generated


Action items, by person

  1. ralonsoh
    1. ralonsoh to check functional tests issue with router's state transition
  2. slaweq
    1. slaweq to check vpnaas stable/train patch https://review.opendev.org/c/openstack/neutron-vpnaas/+/805969/10
    2. slaweq to check api extensions list in ovs based jobs, how it was generated


People present (lines said)

  1. slaweq (107)
  2. ralonsoh (39)
  3. lajoskatona (20)
  4. gibi (19)
  5. bcafarel (7)
  6. opendevreview (5)
  7. opendevmeet (3)


Generated by MeetBot 0.1.4.