#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:27 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:04:14)
    1. https://review.opendev.org/c/openstack/neutron/+/811751 (ralonsoh, 15:06:46)
    2. https://review.opendev.org/c/openstack/neutron/+/812112 (lajoskatona, 15:10:12)

  2. Stadium projects (slaweq, 15:11:07)
  3. Stable branches (slaweq, 15:16:46)
  4. Grafana (slaweq, 15:22:17)
  5. fullstack/functional (slaweq, 15:27:00)
    1. https://8d5ef598bba78b1573a4-7dfe055f87ad090ed1b50745545f409a.ssl.cf1.rackcdn.com/805391/10/check/neutron-fullstack-with-uwsgi/6e03086/testr_results.html (slaweq, 15:27:26)
    2. ACTION: slaweq to report fullstack issue with neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_router_fip_qos_after_admin_state_down_up test (slaweq, 15:28:55)

  6. Tempest/Scenario (slaweq, 15:30:26)
    1. ACTION: slaweq to report bug regarding ha routers not going to be primary never (slaweq, 15:36:01)
    2. ACTION: ralonsoh will come up with list of ryu patches which we should backport to os-ken (slaweq, 15:44:34)
    3. ACTION: lajoskatona will add ryu - os-ken sync topic to the neutron weekly meeting's agenda (slaweq, 15:44:53)


Meeting ended at 15:49:53 UTC (full logs).

Action items

  1. slaweq to report fullstack issue with neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_router_fip_qos_after_admin_state_down_up test
  2. slaweq to report bug regarding ha routers not going to be primary never
  3. ralonsoh will come up with list of ryu patches which we should backport to os-ken
  4. lajoskatona will add ryu - os-ken sync topic to the neutron weekly meeting's agenda


Action items, by person

  1. lajoskatona
    1. lajoskatona will add ryu - os-ken sync topic to the neutron weekly meeting's agenda
  2. ralonsoh
    1. ralonsoh will come up with list of ryu patches which we should backport to os-ken
  3. slaweq
    1. slaweq to report fullstack issue with neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_router_fip_qos_after_admin_state_down_up test
    2. slaweq to report bug regarding ha routers not going to be primary never


People present (lines said)

  1. slaweq (87)
  2. ralonsoh (30)
  3. lajoskatona (20)
  4. bcafarel (13)
  5. opendevmeet (3)
  6. gmann (1)


Generated by MeetBot 0.1.4.