#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:04:04 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:05:50)
    1. https://bugs.launchpad.net/neutron/+bug/1946187 (slaweq, 15:08:06)
    2. ACTION: slaweq to check bug https://bugs.launchpad.net/neutron/+bug/1946187 (slaweq, 15:09:17)

  2. Stadium projects (slaweq, 15:12:48)
  3. Stable branches (slaweq, 15:14:03)
    1. ACTION: bcafarel to check n-t-p issue in Stein branch (slaweq, 15:19:49)

  4. Grafana (slaweq, 15:22:22)
    1. https://grafana.opendev.org/d/BmiopeEMz/neutron-failure-rate?orgId=1 (slaweq, 15:22:53)

  5. fullstack/functional (slaweq, 15:25:59)
  6. Tempest/Scenario (slaweq, 15:29:48)
  7. Periodic (slaweq, 15:41:21)


Meeting ended at 15:47:32 UTC (full logs).

Action items

  1. slaweq to check bug https://bugs.launchpad.net/neutron/+bug/1946187
  2. bcafarel to check n-t-p issue in Stein branch


Action items, by person

  1. bcafarel
    1. bcafarel to check n-t-p issue in Stein branch
  2. slaweq
    1. slaweq to check bug https://bugs.launchpad.net/neutron/+bug/1946187


People present (lines said)

  1. slaweq (107)
  2. bcafarel (22)
  3. lajoskatona (13)
  4. opendevmeet (3)
  5. opendevreview (3)


Generated by MeetBot 0.1.4.