#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:16 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:56)
    1. https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/813840 fixes it (by pinning version) (bcafarel, 15:05:30)

  2. Stable branches (slaweq, 15:09:47)
    1. ACTION: bcafarel to switch to use regular ubuntu image in the train jobs, related to https://bugs.launchpad.net/neutron/+bug/1948804 (slaweq, 15:12:23)

  3. Grafana (slaweq, 15:16:14)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:16:21)

  4. fullstack/functional (slaweq, 15:19:30)
    1. ACTION: ralonsoh to open LP bug and check functional failure with missing snat namespace (slaweq, 15:21:22)

  5. Tempest/Scenario (slaweq, 15:21:33)
    1. https://review.opendev.org/c/openstack/neutron/+/815459 (ralonsoh, 15:22:38)

  6. On Demand (slaweq, 15:34:44)
    1. ACTION: slaweq to prepare doodle with question about new time slot for CI meetings (slaweq, 15:37:49)
    2. ACTION: slaweq to prepare ci meeting on tue 2.11 as video call (slaweq, 15:38:17)


Meeting ended at 15:39:55 UTC (full logs).

Action items

  1. bcafarel to switch to use regular ubuntu image in the train jobs, related to https://bugs.launchpad.net/neutron/+bug/1948804
  2. ralonsoh to open LP bug and check functional failure with missing snat namespace
  3. slaweq to prepare doodle with question about new time slot for CI meetings
  4. slaweq to prepare ci meeting on tue 2.11 as video call


Action items, by person

  1. bcafarel
    1. bcafarel to switch to use regular ubuntu image in the train jobs, related to https://bugs.launchpad.net/neutron/+bug/1948804
  2. ralonsoh
    1. ralonsoh to open LP bug and check functional failure with missing snat namespace
  3. slaweq
    1. slaweq to prepare doodle with question about new time slot for CI meetings
    2. slaweq to prepare ci meeting on tue 2.11 as video call


People present (lines said)

  1. slaweq (102)
  2. ralonsoh (28)
  3. bcafarel (18)
  4. obondarev (6)
  5. mnaser_ (6)
  6. opendevmeet (3)


Generated by MeetBot 0.1.4.