15:00:16 <slaweq> #startmeeting neutron_ci
15:00:16 <opendevmeet> Meeting started Tue Nov  2 15:00:16 2021 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:16 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:16 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:22 <slaweq> hi
15:01:13 <slaweq> please remember that this week's meeting is on video
15:01:19 <slaweq> #link https://meetpad.opendev.org/neutron-ci-meetings
15:01:38 <slaweq> ralonsoh: lajoskatona1 are You joining?
15:03:16 <obondarev_> hi
15:03:20 <slaweq> #topic Actions from previous meetings
15:03:31 <slaweq> bcafarel to switch to use regular ubuntu image in the train jobs, related to https://bugs.launchpad.net/neutron/+bug/1948804
15:03:48 <lajoskatona1> yes, sorry
15:04:05 <slaweq> ralonsoh to open LP bug and check functional failure with missing snat namespace
15:04:45 <slaweq> #link https://bugs.launchpad.net/neutron/+bug/1948832
15:09:38 <slaweq> #action slaweq to work on https://bugs.launchpad.net/neutron/+bug/1948832
15:09:47 <slaweq> slaweq to prepare doodle with question about new time slot for CI meetings
15:09:59 <slaweq> https://doodle.com/poll/3n2im4ebyxhs45ne?utm_source=poll&utm_medium=link
15:11:33 <slaweq> slaweq to prepare ci meeting on tue 2.11 as video call
15:11:48 <slaweq> #topic Stadium projects
15:12:32 <slaweq> #topic Stable branches
15:13:19 <slaweq> #link https://etherpad.opendev.org/p/neutron-stable-ussuri-em
15:14:33 <slaweq> #topic Grafana
15:14:40 <slaweq> https://grafana.opendev.org/d/BmiopeEMz/neutron-failure-rate?orgId=1
15:19:07 <slaweq> #topic fullstack/functional
15:19:25 <slaweq> https://review.opendev.org/c/openstack/neutron/+/816354
15:22:24 <slaweq> #topic Tempest/Scenario
15:24:14 <slaweq> https://1bdefef51603346d84af-53302f911195502b1bb2d87ad2b01ca2.ssl.cf5.rackcdn.com/814807/4/check/neutron-tempest-plugin-scenario-openvswitch/3de2195/testr_results.html
15:27:45 <slaweq> #link https://launchpad.net/bugs/1947993
15:29:19 <slaweq> #action ralonsoh to check metadata issue https://1bdefef51603346d84af-53302f911195502b1bb2d87ad2b01ca2.ssl.cf5.rackcdn.com/814807/4/check/neutron-tempest-plugin-scenario-openvswitch/3de2195/testr_results.html
15:29:27 <slaweq> https://5a5cde44dedb81c8bd48-91d0b9dca863bf6ffc8b1718d062319a.ssl.cf5.rackcdn.com/805391/13/check/neutron-tempest-plugin-scenario-ovn/84283cb/testr_results.html
15:32:16 <slaweq> #action slaweq to check https://5a5cde44dedb81c8bd48-91d0b9dca863bf6ffc8b1718d062319a.ssl.cf5.rackcdn.com/805391/13/check/neutron-tempest-plugin-scenario-ovn/84283cb/testr_results.html
15:32:22 <slaweq> https://581819ea67919485b97e-6002fae613cad806f99007086c39ea60.ssl.cf2.rackcdn.com/813977/5/gate/neutron-tempest-plugin-scenario-linuxbridge/8fdcf6f/testr_results.html
15:33:39 <slaweq> #action lajoskatona1 to check https://581819ea67919485b97e-6002fae613cad806f99007086c39ea60.ssl.cf2.rackcdn.com/813977/5/gate/neutron-tempest-plugin-scenario-linuxbridge/8fdcf6f/testr_results.html
15:49:45 <slaweq> #endmeeting