#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:11 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:56)
    1. ACTION: slaweq to check more deeply https://bugs.launchpad.net/neutron/+bug/1948832 (slaweq, 15:05:35)
    2. ACTION: ralonsoh to check metadata issue https://1bdefef51603346d84af-53302f911195502b1bb2d87ad2b01ca2.ssl.cf5.rackcdn.com/814807/4/check/neutron-tempest-plugin-scenario-openvswitch/3de2195/testr_results.html (slaweq, 15:07:18)
    3. ACTION: lajoskatona to check why make FIP down took more than 120 seconds in the L3 agent (slaweq, 15:21:33)

  2. Stadium projects (slaweq, 15:21:58)
  3. Stable branches (slaweq, 15:28:18)
  4. Grafana (slaweq, 15:30:54)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:31:04)

  5. tempest/scenario (slaweq, 15:45:22)
    1. https://bugs.launchpad.net/neutron/+bug/1950273 (slaweq, 15:45:55)

  6. Periodic (slaweq, 15:47:51)


Meeting ended at 15:56:58 UTC (full logs).

Action items

  1. slaweq to check more deeply https://bugs.launchpad.net/neutron/+bug/1948832
  2. ralonsoh to check metadata issue https://1bdefef51603346d84af-53302f911195502b1bb2d87ad2b01ca2.ssl.cf5.rackcdn.com/814807/4/check/neutron-tempest-plugin-scenario-openvswitch/3de2195/testr_results.html
  3. lajoskatona to check why make FIP down took more than 120 seconds in the L3 agent


Action items, by person

  1. lajoskatona
    1. lajoskatona to check why make FIP down took more than 120 seconds in the L3 agent
  2. slaweq
    1. slaweq to check more deeply https://bugs.launchpad.net/neutron/+bug/1948832


People present (lines said)

  1. slaweq (110)
  2. lajoskatona (40)
  3. obondarev (13)
  4. bcafarel (8)
  5. opendevmeet (3)
  6. opendevreview (1)


Generated by MeetBot 0.1.4.