15:00:07 <slaweq> #startmeeting neutron_ci
15:00:07 <opendevmeet> Meeting started Tue Nov 16 15:00:07 2021 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:07 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:07 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:28 <slaweq> this week's meeting is also on the meetpad https://meetpad.opendev.org/neutron-ci-meetings
15:00:29 <ralonsoh> hi
15:00:32 <slaweq> hi
15:00:45 <obondarev> hi
15:00:45 <slaweq> Grafana dashboard
15:00:50 <slaweq> #link http://grafana.openstack.org/dashboard/db/neutron-failure-rate
15:05:33 <slaweq> #topic Actions from previous meetings
15:05:40 <slaweq> slaweq to check more deeply https://bugs.launchpad.net/neutron/+bug/1948832
15:07:11 <slaweq> https://review.opendev.org/c/openstack/neutron/+/817728
15:08:03 <slaweq> ralonsoh to check metadata issue https://1bdefef51603346d84af-53302f911195502b1bb2d87ad2b01ca2.ssl.cf5.rackcdn.com/814807/4/check/neutron-tempest-plugin-scenario-openvswitch/3de2195/testr_results.html
15:09:41 <slaweq> https://review.opendev.org/c/openstack/neutron/+/817716
15:15:21 <slaweq> #action lajoskatona to check why make FIP down took more than 120 seconds in the L3 agent
15:15:47 <slaweq> #topic Stable branches
15:16:34 <slaweq> https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/817933
15:20:08 <slaweq> #action slaweq to remove ussuri jobs from neutron-tempest-plugin queues
15:20:38 <slaweq> #topic Grafana
15:20:43 <slaweq> http://grafana.openstack.org/dashboard/db/neutron-failure-rate
15:27:00 <slaweq> #topic fullstack/functional
15:27:16 <slaweq> neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_ovsdb_monitor.TestAgentMonitor.test_network_agent_present
15:27:21 <slaweq> https://c75035ee6c00054d18c4-7fb3488540a595a48601456545c48d00.ssl.cf1.rackcdn.com/813977/12/check/neutron-functional-with-uwsgi/d85a9df/testr_results.html
15:27:21 <slaweq> https://164b3e6c67f8dffddea7-f89a5ef8d1bd221399a14347eddacf71.ssl.cf2.rackcdn.com/814009/17/check/neutron-functional-with-uwsgi/a3fa229/testr_results.html
15:29:05 <slaweq> https://c75035ee6c00054d18c4-7fb3488540a595a48601456545c48d00.ssl.cf1.rackcdn.com/813977/12/check/neutron-functional-with-uwsgi/d85a9df/testr_results.html
15:31:27 <slaweq> #action slaweq to open LP for issue with neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_ovsdb_monitor.TestAgentMonitor.test_network_agent_present
15:31:37 <slaweq> neutron.tests.functional.services.logapi.drivers.ovn.test_driver.LogApiTestCaseComplex.test_add_and_remove
15:31:45 <slaweq> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_6e7/815962/4/check/neutron-functional-with-uwsgi/6e79f2c/testr_results.html
15:31:59 <slaweq> #link https://bugs.launchpad.net/neutron/+bug/1950273
15:32:40 <slaweq> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_6e7/815962/4/check/neutron-functional-with-uwsgi/6e79f2c/controller/logs/dsvm-functional-logs/neutron.tests.functional.services.logapi.drivers.ovn.test_driver.LogApiTestCaseComplex.test_add_and_remove/testrun.txt
15:34:02 <slaweq> neutron.tests.functional.agent.l3.test_keepalived_state_change.TestMonitorDaemon.test_handle_initial_state_backup
15:34:08 <slaweq> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_d7f/786478/23/check/neutron-functional-with-uwsgi/d7ffa63/testr_results.html
15:39:54 <slaweq> #action slaweq to check failed neutron.tests.functional.agent.l3.test_keepalived_state_change.TestMonitorDaemon.test_handle_initial_state_backup
15:40:01 <slaweq> #topic Tempest/Scenario
15:40:20 <slaweq> https://7bb75fdc1f1e565513ca-9a428750761834a84d7f79789f3b4734.ssl.cf5.rackcdn.com/814009/17/check/neutron-tempest-plugin-api/25fbe9b/job-output.txt
15:41:13 <slaweq> https://0a5c486af532feabd9bb-8f2169e39ca59f3c7142145d7f2ed712.ssl.cf5.rackcdn.com/816354/2/gate/neutron-tempest-plugin-scenario-openvswitch-iptables_hybrid/26751c5/testr_results.html
15:42:40 <ralonsoh> slaweq, https://bugs.launchpad.net/neutron/+bug/1945283
15:44:22 <slaweq> #topic On Demand
15:44:47 <slaweq> http://lists.openstack.org/pipermail/openstack-discuss/2021-November/025759.html
15:46:33 <opendevreview> Merged openstack/ovn-octavia-provider stable/wallaby: [Stable only] Fix CI jobs  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/817366
15:54:28 <slaweq> #action slaweq to send email about rechecks numbers to the ML
15:54:55 <slaweq> #endmeeting