#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:01:05 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:04)
    1. ACTION: lajoskatona to check why make FIP down took more than 120 seconds in the L3 agent (slaweq, 15:05:44)
    2. ACTION: slaweq to check failed neutron.tests.functional.agent.l3.test_keepalived_state_change.TestMonitorDaemon.test_handle_initial_state_backup (slaweq, 15:09:09)

  2. Stable branches (slaweq, 15:10:42)
  3. Stadium projects (slaweq, 15:14:52)
  4. Grafana (slaweq, 15:16:56)
    1. ACTION: lajoskatona to increase timeout of the lower-constraints job in neutron (slaweq, 15:24:42)

  5. fullstack/functional (slaweq, 15:25:08)
    1. https://7bed286b1abc124aef60-716c2febf7f730d66787c22f3ed0da3e.ssl.cf5.rackcdn.com/818067/2/check/neutron-functional-with-uwsgi/48adb0f/controller/logs/dsvm-functional-logs/neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.test_mech_driver.TestProvnetPorts.test_network_segments_localnet_ports/testrun.txt (jlibosva, 15:32:43)
    2. ACTION: slaweq to check https://7bed286b1abc124aef60-716c2febf7f730d66787c22f3ed0da3e.ssl.cf5.rackcdn.com/818067/2/check/neutron-functional-with-uwsgi/48adb0f/testr_results.html (slaweq, 15:36:58)

  6. Tempest/Scenario (slaweq, 15:38:26)
    1. ACTION: slaweq to report bug about failing neutron_tempest_plugin.scenario.test_mac_learning.MacLearningTest (slaweq, 15:41:33)

  7. On Demand (slaweq, 15:42:03)
    1. https://paste.opendev.org/show/bYTlHXfbX84aESK6cLMM/ (lajoskatona, 15:44:24)


Meeting ended at 15:53:29 UTC (full logs).

Action items

  1. lajoskatona to check why make FIP down took more than 120 seconds in the L3 agent
  2. slaweq to check failed neutron.tests.functional.agent.l3.test_keepalived_state_change.TestMonitorDaemon.test_handle_initial_state_backup
  3. lajoskatona to increase timeout of the lower-constraints job in neutron
  4. slaweq to check https://7bed286b1abc124aef60-716c2febf7f730d66787c22f3ed0da3e.ssl.cf5.rackcdn.com/818067/2/check/neutron-functional-with-uwsgi/48adb0f/testr_results.html
  5. slaweq to report bug about failing neutron_tempest_plugin.scenario.test_mac_learning.MacLearningTest


Action items, by person

  1. lajoskatona
    1. lajoskatona to check why make FIP down took more than 120 seconds in the L3 agent
    2. lajoskatona to increase timeout of the lower-constraints job in neutron
  2. slaweq
    1. slaweq to check failed neutron.tests.functional.agent.l3.test_keepalived_state_change.TestMonitorDaemon.test_handle_initial_state_backup
    2. slaweq to check https://7bed286b1abc124aef60-716c2febf7f730d66787c22f3ed0da3e.ssl.cf5.rackcdn.com/818067/2/check/neutron-functional-with-uwsgi/48adb0f/testr_results.html
    3. slaweq to report bug about failing neutron_tempest_plugin.scenario.test_mac_learning.MacLearningTest


People present (lines said)

  1. slaweq (109)
  2. lajoskatona (28)
  3. ralonsoh (18)
  4. obondarev (16)
  5. bcafarel (6)
  6. jlibosva (4)
  7. opendevmeet (3)
  8. opendevreview (3)
  9. ykarel (1)


Generated by MeetBot 0.1.4.