#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:15 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:16)
  2. Stable branches (slaweq, 15:13:31)
  3. Stadium projects (slaweq, 15:14:15)
  4. Grafana (slaweq, 15:15:23)
    1. ACTION: slaweq to check missing grafana logs for periodic jobs (slaweq, 15:16:11)

  5. Tempest/Scenario (slaweq, 15:21:19)
    1. https://bugs.launchpad.net/nova/+bug/1953478 (slaweq, 15:21:33)
    2. https://bugs.launchpad.net/neutron/+bug/1953479 (slaweq, 15:23:00)
    3. https://bugs.launchpad.net/neutron/+bug/1953480 (slaweq, 15:25:33)
    4. https://565740c969459684c3b5-240d4aa44573f96d2050363ab0d496a6.ssl.cf2.rackcdn.com/820125/1/check/neutron-ovs-tempest-dvr-ha-multinode-full/d90c2a6/testr_results.html (slaweq, 15:27:16)
    5. https://launchpad.net/bugs/1813787 (slaweq, 15:27:42)

  6. Periodic (slaweq, 15:30:00)
    1. https://bugs.launchpad.net/neutron/+bug/1953481 (slaweq, 15:30:08)
    2. ACTION: ralonsoh to check https://bugs.launchpad.net/neutron/+bug/1953481 (slaweq, 15:32:20)

  7. On Demand (slaweq, 15:32:33)
    1. https://etherpad.opendev.org/p/neutron-ci-improvements (slaweq, 15:32:42)
    2. https://etherpad.opendev.org/p/neutron-ci-improvements (slaweq, 15:33:32)
    3. http://status.openstack.org/elastic-recheck/ (gibi, 15:56:00)


Meeting ended at 16:06:01 UTC (full logs).

Action items

  1. slaweq to check missing grafana logs for periodic jobs
  2. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/1953481


Action items, by person

  1. slaweq
    1. slaweq to check missing grafana logs for periodic jobs


People present (lines said)

  1. slaweq (27)
  2. opendevreview (5)
  3. opendevmeet (3)
  4. bcafarel (3)
  5. ykarel (3)
  6. lajoskatona (2)
  7. gibi (2)
  8. haleyb (1)
  9. otherwiseguy (1)


Generated by MeetBot 0.1.4.