#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:21 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:01:58)
    1. https://review.opendev.org/c/openstack/neutron/+/820911 (ralonsoh, 15:03:08)
    2. https://0d4538c7b62deb4c15ac-e6353f24b162df9587fa55d858fbfadc.ssl.cf5.rackcdn.com/819502/3/check/openstack-tox-pep8/a4f6148/job-output.txt (dulek, 15:05:55)

  2. Stable branches (slaweq, 15:07:49)
  3. Stadium projects (slaweq, 15:09:09)
  4. Grafana (slaweq, 15:09:56)
    1. https://review.opendev.org/q/project:openstack/tap-as-a-service+status:open+-age:8week (lajoskatona, 15:13:41)
    2. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:15:21)
    3. https://tinyurl.com/2p9x6yr2 (slaweq, 15:19:16)

  5. fullstack/functional (slaweq, 15:25:48)
    1. ACTION: slaweq to add some extra logs to the test, related to https://bugs.launchpad.net/neutron/+bug/1954751 to help further debugging (slaweq, 15:27:49)

  6. Tempest/Scenario (slaweq, 15:28:51)
  7. Periodic (slaweq, 15:36:13)
    1. ACTION: mlavalle to check failing neutron-ovn-tempest-ovs-master-fedora job (slaweq, 15:37:36)


Meeting ended at 15:41:59 UTC (full logs).

Action items

  1. slaweq to add some extra logs to the test, related to https://bugs.launchpad.net/neutron/+bug/1954751 to help further debugging
  2. mlavalle to check failing neutron-ovn-tempest-ovs-master-fedora job


Action items, by person

  1. mlavalle
    1. mlavalle to check failing neutron-ovn-tempest-ovs-master-fedora job
  2. slaweq
    1. slaweq to add some extra logs to the test, related to https://bugs.launchpad.net/neutron/+bug/1954751 to help further debugging


People present (lines said)

  1. slaweq (90)
  2. lajoskatona (22)
  3. mlavalle (18)
  4. ykarel (17)
  5. ralonsoh (15)
  6. dulek (8)
  7. opendevmeet (3)
  8. obondarev (3)
  9. bcafarel (3)
  10. frickler (3)
  11. opendevreview (3)


Generated by MeetBot 0.1.4.