15:00:12 <slaweq> #startmeeting neutron_ci
15:00:12 <opendevmeet> Meeting started Tue Jan  4 15:00:12 2022 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:12 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:12 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:27 <slaweq> welcome everyone in the 2022 on the Neutron CI meeting
15:00:37 <slaweq> this week we have meeting on the video also
15:00:54 <mlavalle> slaweq: having trouble connecting to the video
15:00:56 <slaweq> but as fungi mentioned above, we changed server, new url is https://meet.jit.si/neutron-ci-meetings
15:01:06 <mlavalle> ah, ok
15:01:06 <slaweq> that's temporary only for this meeting (I hope)
15:01:30 <fungi> yeah, i hope we have meetpad back up later this week
15:01:31 <lajoskatona> Hi
15:01:52 <slaweq> in the meantime
15:01:54 <ralonsoh> hi
15:01:54 <slaweq> Grafana dashboard: http://grafana.openstack.org/dashboard/db/neutron-failure-rate
15:03:08 <bcafarel> hi o/
15:03:09 <slaweq> ralonsoh: video call on https://meet.jit.si/neutron-ci-meetings
15:04:07 <slaweq> #topic Actions from previous meetings
15:04:22 <slaweq> slaweq to check https://bugs.launchpad.net/neutron/+bug/1955478 and broken metadata connectivity issues
15:04:53 <ykarel> o/
15:05:41 <slaweq> ykarel: we have video call https://meet.jit.si/neutron-ci-meetings
15:05:49 <slaweq> if You want to join
15:05:52 <ykarel> slaweq, yes trying to connect there
15:05:59 <ykarel> but seems some issue
15:06:11 <ykarel> will try with different browser
15:06:37 <ykarel> chrome worked
15:07:18 <lajoskatona> log example for metadata: https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_141/818844/2/check/neutron-tempest-plugin-scenario-openvswitch/1415d28/testr_results.html
15:11:18 <mlavalle> https://bugs.launchpad.net/neutron/+bug/1956116
15:11:33 <mlavalle> https://review.opendev.org/c/openstack/devstack/+/823218
15:12:00 <opendevreview> Arnau Verdaguer proposed openstack/neutron stable/wallaby: [OVN] Prevent deleting the only IP of a router port  https://review.opendev.org/c/openstack/neutron/+/823402
15:12:44 <slaweq> frickler: gmann hi, can You check https://review.opendev.org/c/openstack/devstack/+/823218 when You will have few minutes?
15:12:47 <slaweq> thx in advance
15:14:37 <opendevreview> Arnau Verdaguer proposed openstack/neutron stable/victoria: [OVN] Prevent deleting the only IP of a router port  https://review.opendev.org/c/openstack/neutron/+/823401
15:14:43 <slaweq> #topic Stable branches
15:15:08 <gmann> slaweq: ack
15:19:32 <slaweq> #topic Grafana
15:19:39 <slaweq> http://grafana.openstack.org/dashboard/db/neutron-failure-rate
15:20:58 <slaweq> #topic fullstack/functional
15:21:04 <slaweq> https://bugs.launchpad.net/neutron/+bug/1956344
15:23:36 <slaweq> #action ralonsoh to check bug https://bugs.launchpad.net/neutron/+bug/1956344
15:24:16 <slaweq> https://71d2302875cffcacbcb7-bd54a9781d6bc663ca8af93b25749dfd.ssl.cf5.rackcdn.com/823300/1/gate/neutron-functional-with-uwsgi/1938908/testr_results.html
15:25:54 <slaweq> #action slaweq to check failure https://71d2302875cffcacbcb7-bd54a9781d6bc663ca8af93b25749dfd.ssl.cf5.rackcdn.com/823300/1/gate/neutron-functional-with-uwsgi/1938908/testr_results.html
15:26:05 <slaweq> #topic Tempest/Scenario
15:26:13 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_918/820190/5/check/neutron-tempest-plugin-scenario-openvswitch-iptables_hybrid/91804c0/testr_results.html
15:29:23 <slaweq> https://zuul.opendev.org/t/openstack/build/3a378c37b15c4dfabc78e1f1c7016443
15:29:37 <slaweq> https://zuul.opendev.org/t/openstack/build/9909342e605e420da5a9cc949cedfb01
15:31:35 <lajoskatona> https://pypi.org/project/paramiko/#history
15:31:52 <slaweq> https://1c04ba818e60ceed6270-76fe6537709af1be557ea31f3d630d58.ssl.cf2.rackcdn.com/815962/6/check/neutron-tempest-plugin-scenario-openvswitch/024a910/testr_results.html
15:32:06 <ykarel> https://review.opendev.org/c/openstack/requirements/+/823128 was the fix for paramiko issue
15:32:37 <ykarel> and https://review.opendev.org/c/openstack/devstack/+/823127 to avoid such breakages
15:32:46 <slaweq> #topic On Demand
15:33:03 <slaweq> #link https://etherpad.opendev.org/p/neutron-ci-improvements
15:36:51 <opendevreview> Pedro Henrique Pereira Martins proposed openstack/neutron master: Extend database to support portforwardings with port range  https://review.opendev.org/c/openstack/neutron/+/798961
15:37:39 <opendevreview> Arnau Verdaguer proposed openstack/neutron stable/victoria: [OVN] Prevent deleting the only IP of a router port  https://review.opendev.org/c/openstack/neutron/+/823401
15:38:48 <opendevreview> Arnau Verdaguer proposed openstack/neutron stable/wallaby: [OVN] Prevent deleting the only IP of a router port  https://review.opendev.org/c/openstack/neutron/+/823402
15:43:42 <slaweq> #endmeeting