#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:12 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:24)
    1. https://review.opendev.org/c/openstack/neutron/+/823498 (ralonsoh, 15:03:45)
    2. https://zuul.opendev.org/t/openstack/builds?job_name=neutron-ovn-tempest-ovs-master-fedora (mlavalle, 15:09:11)

  2. Stable branches (slaweq, 15:10:06)
    1. https://review.opendev.org/c/openstack/neutron/+/823963 - get your glasses to spot the change :) (bcafarel, 15:12:29)

  3. Stadium projects (slaweq, 15:15:27)
  4. Grafana (slaweq, 15:20:55)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:21:06)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_fab/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-postgres-full/fab8f09/testr_results.html (slaweq, 15:28:00)
    3. ACTION: ralonsoh to check https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_fab/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-postgres-full/fab8f09/testr_results.html (slaweq, 15:29:30)


Meeting ended at 15:31:37 UTC (full logs).

Action items

  1. ralonsoh to check https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_fab/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-postgres-full/fab8f09/testr_results.html


Action items, by person

  1. ralonsoh
    1. ralonsoh to check https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_fab/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-postgres-full/fab8f09/testr_results.html


People present (lines said)

  1. slaweq (63)
  2. lajoskatona (13)
  3. ralonsoh (11)
  4. mlavalle (11)
  5. bcafarel (7)
  6. opendevmeet (3)
  7. damiandabrowski[m] (2)
  8. obondarev (1)
  9. opendevreview (1)


Generated by MeetBot 0.1.4.