15:00:06 <slaweq> #startmeeting neutron_ci
15:00:06 <opendevmeet> Meeting started Tue Jan 18 15:00:06 2022 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:06 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:06 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:11 <slaweq> Hi
15:00:18 <slaweq> today we have meeting on video
15:00:23 <slaweq> #link https://meet.jit.si/neutron-ci-meetings
15:00:28 <slaweq> Grafana dashboard
15:00:44 <slaweq> #link http://grafana.openstack.org/dashboard/db/neutron-failure-rate
15:01:03 <opendevreview> jpic proposed openstack/neutron master: Fix OVS OVSNeutronAgent.reclaim_local_vlan()  https://review.opendev.org/c/openstack/neutron/+/824727
15:01:11 <obondarev> hi
15:02:11 <lajoskatona> Hi
15:03:46 <slaweq> #topic Actions from previous meetings
15:03:53 <slaweq> ralonsoh to check https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_fab/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-postgres-full/fab8f09/testr_results.html
15:04:02 <bcafarel> o/ only on IRC I have a parallel meeting on video
15:04:47 <ralonsoh> https://bugs.launchpad.net/neutron/+bug/1957165
15:05:28 <slaweq> #topic Stable branches
15:05:44 <slaweq> bcafarel: any updates about stable branches ci today?
15:06:35 <bcafarel> so far so good from what I checked!
15:06:41 <bcafarel> train looks good also with https://review.opendev.org/c/openstack/neutron/+/822522 merged
15:06:42 <slaweq> ok, thx
15:06:50 <slaweq> that's also what I saw this week
15:06:59 <slaweq> #topic Stadium projects
15:07:17 <opendevreview> Guillaume Espanel proposed openstack/neutron master: Catch exceptions in treat_devices_added_or_updated  https://review.opendev.org/c/openstack/neutron/+/825120
15:07:18 <lajoskatona> https://review.opendev.org/c/openstack/networking-odl/+/823428
15:09:28 <slaweq> #action lajoskatona to check if we can use neutron from master in the networking-bgpvpn master branch jobs
15:09:44 <slaweq> #topic Grafana
15:09:51 <slaweq> http://grafana.openstack.org/dashboard/db/neutron-failure-rate
15:11:43 <slaweq> |  2022-1 |   0.2    |
15:11:43 <slaweq> |  2022-2 |   1.0    |
15:11:43 <slaweq> |  2022-3 |   1.67   |
15:12:04 <slaweq> | 2021-43 |   5.0    |... (full message at https://matrix.org/_matrix/media/r0/download/matrix.org/rPFuyefKgqTTezGliEZFwvNi)
15:14:06 <slaweq> #topic Tempest/Scenario
15:14:19 <slaweq> Failed to build instances https://de3c1bd80df8bf551bc7-eb1364e9f57f07996b71e7658d0ea6b7.ssl.cf2.rackcdn.com/824727/1/check/neutron-ovs-tempest-multinode-full/ef78e47/testr_results.html
15:14:31 <slaweq> Jan 17 14:04:45.884711 ubuntu-focal-rax-dfw-0028037037 neutron-server[71455]: DEBUG neutron.plugins.ml2.plugin [None req-cc2f4e66-728e-4208-be14-c0772b4e9d43 None None] Current status of the port 3ffbf1fb-68c4-41aa-b2e4-727957095004 is: DOWN; New status is: ACTIVE {{(pid=71455) _update_individual_port_db_status /opt/stack/neutron/... (full message at https://matrix.org/_matrix/media/r0/download/matrix.org/oMTWsuPZuzvhgdQZIMeGUGdV)
15:16:07 <slaweq> https://review.opendev.org/c/openstack/neutron/+/824727/
15:17:33 <slaweq> https://de3c1bd80df8bf551bc7-eb1364e9f57f07996b71e7658d0ea6b7.ssl.cf2.rackcdn.com/824727/1/check/neutron-ovs-tempest-multinode-full/ef78e47/controller/logs/etc/neutron/neutron_conf.txt
15:17:37 <opendevreview> Merged openstack/neutron master: Add Local IP fullstack test cases  https://review.opendev.org/c/openstack/neutron/+/816327
15:21:59 <slaweq> https://github.com/openstack/neutron/blob/52c46782015a195fa17e237ca46eab887b8ec1ee/neutron/plugins/ml2/plugin.py#L366
15:22:03 <opendevreview> Bence Romsics proposed openstack/neutron stable/xena: Make the dead vlan actually dead  https://review.opendev.org/c/openstack/neutron/+/825122
15:22:39 <opendevreview> Bence Romsics proposed openstack/neutron stable/wallaby: Make the dead vlan actually dead  https://review.opendev.org/c/openstack/neutron/+/825123
15:23:14 <opendevreview> Bence Romsics proposed openstack/neutron stable/victoria: Make the dead vlan actually dead  https://review.opendev.org/c/openstack/neutron/+/825124
15:24:58 <slaweq> https://bugs.launchpad.net/neutron/+bug/1953478
15:30:59 <opendevreview> Maximilian Stinsky proposed openstack/neutron master: Add function to refresh accept_ra on router state change  https://review.opendev.org/c/openstack/neutron/+/824947
15:31:57 <opendevreview> Ade Lee proposed openstack/neutron master: Add FIPS enabled scenario jobs  https://review.opendev.org/c/openstack/neutron/+/797537
15:32:04 <lajoskatona> https://review.opendev.org/c/openstack/neutron/+/794130
15:33:36 <opendevreview> Maximilian Stinsky proposed openstack/neutron master: Add function to refresh accept_ra on router state change  https://review.opendev.org/c/openstack/neutron/+/824947
16:42:02 <opendevreview> jpic proposed openstack/neutron stable/xena: WIP: allow multiple segments per host  https://review.opendev.org/c/openstack/neutron/+/824718
17:05:37 <opendevreview> Lajos Katona proposed openstack/networking-bgpvpn master: CI: Use latest Neutron for jobs  https://review.opendev.org/c/openstack/networking-bgpvpn/+/825144
17:09:16 <opendevreview> Lajos Katona proposed openstack/tap-as-a-service master: WIP: Make ovs-taas start in VLAN only env  https://review.opendev.org/c/openstack/tap-as-a-service/+/817449
17:18:54 <opendevreview> Merged openstack/neutron master: Add devstack plugin support for Local IP  https://review.opendev.org/c/openstack/neutron/+/818228
17:18:59 <opendevreview> Merged openstack/neutron master: Ensure subports transition to DOWN  https://review.opendev.org/c/openstack/neutron/+/823412
21:13:46 <opendevreview> Merged openstack/neutron-tempest-plugin master: Add Local IP API tests  https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/814742
01:10:51 <opendevreview> ZhouHeng proposed openstack/neutron master: [ovn]support read chassis update time from nb_cfg_timetamp  https://review.opendev.org/c/openstack/neutron/+/802834
01:16:05 <opendevreview> shanyunfan33 proposed openstack/neutron-lib master: remove unicode from code  https://review.opendev.org/c/openstack/neutron-lib/+/822881
02:55:51 <opendevreview> ZhouHeng proposed openstack/neutron master: [WIP][ovn]Reschduler router gateway chassis when chassis's available zone updated  https://review.opendev.org/c/openstack/neutron/+/825073
03:53:35 <opendevreview> Ghanshyam proposed openstack/neutron-tempest-plugin master: DNM: test tempest 26.1.0 tag  https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/825245
03:56:01 <opendevreview> Ghanshyam proposed openstack/networking-bagpipe master: DNM: test tempest 26.1.0 tag  https://review.opendev.org/c/openstack/networking-bagpipe/+/825247
07:35:02 <opendevreview> ZhouHeng proposed openstack/neutron master: [WIP][ovn]Reschduler router gateway chassis when chassis's available zone updated  https://review.opendev.org/c/openstack/neutron/+/825073
07:37:14 <opendevreview> Slawek Kaplonski proposed openstack/neutron master: Remove not used parameter from migrate_neutron_database_to_ovn function  https://review.opendev.org/c/openstack/neutron/+/817162
07:37:51 <opendevreview> Slawek Kaplonski proposed openstack/neutron master: [tests] Don't fail if kill cmd says that process don't exists  https://review.opendev.org/c/openstack/neutron/+/681258
07:57:28 <lajoskatona> Hi, there will be a gerrit restart at January 24: http://lists.opendev.org/pipermail/service-announce/2022-January/000030.html
07:58:22 <lajoskatona> If project renames (from x/ to openstack/ namespace) are necessary now you can have it, i.e.: https://opendev.org/x/ovn-bgp-agent
07:58:56 <slaweq> hi lajoskatona
07:59:19 <slaweq> yesterday I was talking in the openstack-tc channel with gmann and fungi about neutron-fwaas project
07:59:40 <slaweq> they asked me if we can have it in the openstack/ namespace instead of moving to x/
08:00:47 <slaweq> as moving it will cause some extra work for the infra team to move it now, and (hopefully) later move back to stadium
08:01:22 <slaweq> so they proposed to keep it in openstack/ namespace, but maybe not as part of the neutron stadium if we really don't want it there
08:01:50 <slaweq> so I told them that for me it would be ok to have it in stadium even - worst case, we can deprecate it again :)
08:02:12 <slaweq> but I told them that I will talk with You and we can discuss it in the drivers meeting to make some decision :)
08:02:41 <slaweq> please add it to the drivers meeting agenda if You think it's worth to discuss once again
08:02:45 <slaweq> thx in advance
08:05:09 <opendevreview> ZhouHeng proposed openstack/neutron master: [OVN]Ensure gateway port is running after gateway chassis changed  https://review.opendev.org/c/openstack/neutron/+/825041
08:08:26 <opendevreview> Slawek Kaplonski proposed openstack/neutron master: Update secure RBAC policies accordingly to the new guidelines  https://review.opendev.org/c/openstack/neutron/+/821208
08:10:39 <opendevreview> Slawek Kaplonski proposed openstack/neutron master: Remove installation of the ovs from the source in Devstack plugin  https://review.opendev.org/c/openstack/neutron/+/821132
08:11:26 <slaweq> lajoskatona: can You check https://review.opendev.org/c/openstack/neutron/+/824924 when You will have some time?
08:11:27 <slaweq> thx in advance
08:17:25 <lajoskatona> slaweq: yes, I will
08:32:17 <slaweq> lajoskatona: thx a lot
08:32:43 <slaweq> lajoskatona: ralonsoh regarding the issue with disabled notifications to nova, it seems that it wasn't just singe case
08:32:55 <slaweq> I just spotted it again so I opened bug https://bugs.launchpad.net/neutron/+bug/1958363
08:33:01 <slaweq> we need to investigate that
08:33:34 <slaweq> I will try to investigate it this week
08:34:09 <ralonsoh> ok
08:34:48 <ralonsoh> slaweq, but is this related to the provisioning block patch?
08:35:02 <slaweq> ralonsoh: no
08:35:20 <slaweq> that is again issue with "notifications to nova are disabled"
08:35:33 <slaweq> thus vms aren't set to active state
08:35:37 <slaweq> and tests are failing
08:35:48 <slaweq> I added it to my todo for this week
08:35:52 <slaweq> I will check it
08:35:59 <slaweq> maybe add some extra logs to understand the problem better
08:38:21 <lajoskatona> slaweq: thanks
08:38:26 <opendevreview> ZhouHeng proposed openstack/neutron master: [ovn]Set or Create NB/SB "connection" inactivity probe  https://review.opendev.org/c/openstack/neutron/+/825269
08:40:06 <opendevreview> Lajos Katona proposed openstack/networking-bgpvpn master: CI: Use latest Neutron for jobs  https://review.opendev.org/c/openstack/networking-bgpvpn/+/825144
09:02:11 <opendevreview> Rodolfo Alonso proposed openstack/neutron master: Improve DHCP RPC handler  https://review.opendev.org/c/openstack/neutron/+/820190
09:23:02 <opendevreview> Bernard Cafarelli proposed openstack/neutron stable/train: [OVS][FW] Initialize ConjIdMap._max_id depending on the current OFs  https://review.opendev.org/c/openstack/neutron/+/819443
10:38:41 <opendevreview> ZhouHeng proposed openstack/neutron master: [WIP][ovn]Reschduler router gateway chassis when chassis's available zone updated  https://review.opendev.org/c/openstack/neutron/+/825073
10:59:05 <opendevreview> Merged openstack/neutron master: Make configure_for_func_testing compatible with e.g. Centos  https://review.opendev.org/c/openstack/neutron/+/824924
10:59:06 <opendevreview> ZhouHeng proposed openstack/neutron master: [ovn]support read chassis update time from nb_cfg_timetamp  https://review.opendev.org/c/openstack/neutron/+/802834
11:15:42 <opendevreview> Merged openstack/neutron master: Remove not used parameter from migrate_neutron_database_to_ovn function  https://review.opendev.org/c/openstack/neutron/+/817162
11:52:06 <opendevreview> Lajos Katona proposed openstack/tap-as-a-service master: Do not try to call status setting methods in case of periodic task  https://review.opendev.org/c/openstack/tap-as-a-service/+/825299
11:52:56 <opendevreview> Lajos Katona proposed openstack/tap-as-a-service master: WIP: Make ovs-taas start in VLAN only env  https://review.opendev.org/c/openstack/tap-as-a-service/+/817449
12:00:57 <opendevreview> Slawek Kaplonski proposed openstack/neutron master: Update secure RBAC policies accordingly to the new guidelines  https://review.opendev.org/c/openstack/neutron/+/821208
12:05:19 <opendevreview> Slawek Kaplonski proposed openstack/neutron master: Don't publish PROVISIONING_COMPLETE notification if there wasn't block  https://review.opendev.org/c/openstack/neutron/+/824981
12:06:22 <opendevreview> Luis Tomas Bolivar proposed openstack/ovn-octavia-provider stable/xena: Set listeners back to ACTIVE upon pool/member action failures  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/825214
12:07:20 <opendevreview> Luis Tomas Bolivar proposed openstack/ovn-octavia-provider stable/wallaby: Set listeners back to ACTIVE upon pool/member action failures  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/825215
12:32:04 <opendevreview> Luis Tomas Bolivar proposed openstack/networking-ovn stable/train: Set listeners back to ACTIVE upon pool/member action failures  https://review.opendev.org/c/openstack/networking-ovn/+/825303
12:46:26 <opendevreview> Merged openstack/neutron master: Call enable DHCP only if there are subnets with enabled DHCP in network  https://review.opendev.org/c/openstack/neutron/+/824982
13:02:53 <opendevreview> Luis Tomas Bolivar proposed openstack/networking-ovn stable/train: Set listeners back to ACTIVE upon pool/member action failures  https://review.opendev.org/c/openstack/networking-ovn/+/825303
13:34:34 <bcafarel> ralonsoh: nothing urgent, but https://review.opendev.org/c/openstack/neutron/+/819443 train backport seems to generate quite a few functional failures (even with rebase) on ovs fw tests - I left -1 to make sure it does not get merged
13:35:46 <ralonsoh> bcafarel, yes I know. I don't know what is different in this version
13:36:02 <ralonsoh> but I won't spend too much time in this patch
13:36:30 <bcafarel> ralonsoh: +1 yes if there are no obvious reasons, stopping at ussuri is already great
15:44:41 <opendevreview> Lajos Katona proposed openstack/neutron-lib master: Move API definitions of taas to neutron-lib  https://review.opendev.org/c/openstack/neutron-lib/+/824926
16:45:36 <opendevreview> Lajos Katona proposed openstack/tap-as-a-service master: Modify taas extensions to use neutron-lib API def  https://review.opendev.org/c/openstack/tap-as-a-service/+/824927
19:17:42 <opendevreview> Merged openstack/neutron master: [tests] Don't fail if kill cmd says that process don't exists  https://review.opendev.org/c/openstack/neutron/+/681258
19:30:17 <opendevreview> Merged openstack/neutron master: Remove installation of the ovs from the source in Devstack plugin  https://review.opendev.org/c/openstack/neutron/+/821132
23:13:24 <opendevreview> Merged openstack/neutron master: Make the dead vlan actually dead  https://review.opendev.org/c/openstack/neutron/+/820897
23:14:42 <opendevreview> Merged openstack/neutron stable/xena: [Functional] Add extra logs to the L3 HA router transitions  https://review.opendev.org/c/openstack/neutron/+/824886
23:36:00 <opendevreview> Merged openstack/python-neutronclient master: Add support for 'smart-nic' vnic-type  https://review.opendev.org/c/openstack/python-neutronclient/+/808939
23:49:05 <opendevreview> Merged openstack/neutron stable/xena: [Stable Xena Only] Drop TripleO periodic jobs  https://review.opendev.org/c/openstack/neutron/+/824863
23:49:09 <opendevreview> Merged openstack/neutron master: Add upgrade check for extra DHCP options  https://review.opendev.org/c/openstack/neutron/+/824641
00:46:42 <opendevreview> Miguel Lavalle proposed openstack/neutron master: Update dns_assignment attribute documentation  https://review.opendev.org/c/openstack/neutron/+/825413
05:35:43 <opendevreview> ZhouHeng proposed openstack/neutron master: [ovn]Reschduler router gateway chassis when chassis's available zone updated  https://review.opendev.org/c/openstack/neutron/+/825073
06:06:53 <opendevreview> chandan kumar proposed openstack/neutron stable/train: [Train Only] Fix queue import error issue  https://review.opendev.org/c/openstack/neutron/+/825425
07:10:02 <opendevreview> ZhouHeng proposed openstack/neutron master: [ovn]Refusing to bind port to dead agent  https://review.opendev.org/c/openstack/neutron/+/825428
07:12:02 <slaweq> lajoskatona ralonsoh: hi, when You will have some time, please check https://review.opendev.org/q/ef7f673098c2a4574365f6f4ed20734f29309f08
07:12:05 <slaweq> thx in advance
07:15:47 <lajoskatona> slaweq: I will
07:17:32 <slaweq> lajoskatona: thx, please also look at https://review.opendev.org/c/openstack/neutron-lib/+/822131 once again. It just needs +W :)
09:02:33 <opendevreview> Merged openstack/neutron-lib master: Rehome ovs related constants to the separate module  https://review.opendev.org/c/openstack/neutron-lib/+/822131
09:02:53 <opendevreview> Merged openstack/neutron-lib master: remove unicode from code  https://review.opendev.org/c/openstack/neutron-lib/+/822881
09:08:47 <opendevreview> Merged openstack/neutron stable/xena: Make the dead vlan actually dead  https://review.opendev.org/c/openstack/neutron/+/825122
09:10:44 <opendevreview> Merged openstack/neutron master: Fix OVS OVSNeutronAgent.reclaim_local_vlan()  https://review.opendev.org/c/openstack/neutron/+/824727
09:10:50 <opendevreview> Merged openstack/neutron master: Improve DHCP RPC handler  https://review.opendev.org/c/openstack/neutron/+/820190
09:10:53 <opendevreview> Merged openstack/neutron-tempest-plugin master: QoS min pps API tests  https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/806689
09:37:17 <opendevreview> ZhouHeng proposed openstack/neutron master: [ovn]Refusing to bind port to dead agent  https://review.opendev.org/c/openstack/neutron/+/825428
09:51:27 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/xena: Fix OVS OVSNeutronAgent.reclaim_local_vlan()  https://review.opendev.org/c/openstack/neutron/+/825449
09:51:50 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/wallaby: Fix OVS OVSNeutronAgent.reclaim_local_vlan()  https://review.opendev.org/c/openstack/neutron/+/825470
09:52:04 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/victoria: Fix OVS OVSNeutronAgent.reclaim_local_vlan()  https://review.opendev.org/c/openstack/neutron/+/825471
09:52:19 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/ussuri: Fix OVS OVSNeutronAgent.reclaim_local_vlan()  https://review.opendev.org/c/openstack/neutron/+/825472
10:07:31 <opendevreview> Lajos Katona proposed openstack/neutron-lib master: Move API definitions of taas to neutron-lib  https://review.opendev.org/c/openstack/neutron-lib/+/824926
10:19:44 <opendevreview> Merged openstack/neutron stable/rocky: Do no use "--strict" for OF deletion in TRANSIENT_TABLE  https://review.opendev.org/c/openstack/neutron/+/820495
10:19:48 <opendevreview> Merged openstack/neutron stable/queens: Do no use "--strict" for OF deletion in TRANSIENT_TABLE  https://review.opendev.org/c/openstack/neutron/+/820496
10:36:03 <opendevreview> ZhouHeng proposed openstack/neutron master: [test]Unit test file ovn_l3.test_plugin can run alone  https://review.opendev.org/c/openstack/neutron/+/825478
12:01:38 <opendevreview> Rodolfo Alonso proposed openstack/neutron-lib master: Add "get_workers" method to "QuotaDriverAPI" class  https://review.opendev.org/c/openstack/neutron-lib/+/825490
13:53:12 <opendevreview> Luis Tomas Bolivar proposed openstack/ovn-octavia-provider stable/victoria: Set listeners back to ACTIVE upon pool/member action failures  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/825505
14:10:11 <jnemeiksis> Hi all! I don't known that this channel is correct, but I'll try:) I have question about bgp dragent and l3 neighbor table. It's correct that I see all subnet IPs(included not using, so a lot entry incomplete) in arp table on l3 router namespace? The problem that incomplete entry flood ARP request to all instances.
14:29:47 <lajoskatona> jnemeiksis: Hi, I would assume the routes in the list from  "openstack bgp speaker list advertised routes" should be set b
14:30:50 <lajoskatona> jnemeiksis:   sorry, so I would check first the list from openstack bgp speaker list advertised routes, and see if that is in correlation with the l3 namespace arp entries
14:34:44 <jnemeiksis> jep `openstack bgp speaker list advertised routes` shows destination subnets and nexthops. But if I try to show arp table on l3 router `ip netns exec qrouter-xxxxxxxxxx arp -ne` I show a lot `incomplete` IP address from destination subnet
14:37:27 <opendevreview> Merged openstack/neutron stable/ussuri: Register cleanup hooks for the object change handlers only when needed  https://review.opendev.org/c/openstack/neutron/+/824875
14:39:43 <jnemeiksis> What I tested so I stopped all dragents and delete incomplete entry with `arp -d` and then looks good, but when again start dragents so arp table again with incomplete entries:)
14:41:31 <opendevreview> Slawek Kaplonski proposed openstack/neutron master: Add extra logs around enabling/disabling nova notifier code  https://review.opendev.org/c/openstack/neutron/+/825513
14:42:05 <frickler> jnemeiksis: are you talking about public IPv4 space? then that's likely the usual amount of global port scanning going on
14:42:40 <frickler> it might be a nice feature to add to neutron to block traffic to unused addresses, but I don't think that that is available currently
14:43:06 <jnemeiksis> jep about public IPv4
14:45:35 <jnemeiksis> true about feature. Because if you add a large subnet then l3 router gw trying arping all time
14:49:01 <frickler> jnemeiksis: might be good if you could create a RFE bug report as a first step towards implmenting that
14:49:56 <jnemeiksis> will do, thanks
14:53:50 <opendevreview> Luis Tomas Bolivar proposed openstack/ovn-octavia-provider stable/ussuri: Set listeners back to ACTIVE upon pool/member action failures  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/825515
14:54:58 <lajoskatona> jnemeiksis, frickler: +1 for RFE, thanks
14:55:50 <opendevreview> jpic proposed openstack/neutron master: WIP: allow multiple segments per host  https://review.opendev.org/c/openstack/neutron/+/825517
15:15:58 <opendevreview> Rodolfo Alonso proposed openstack/neutron master: [WIP] Create a PeriodicWorker for DbQuotaNoLockDriver clean up  https://review.opendev.org/c/openstack/neutron/+/825521
15:17:11 <opendevreview> Luis Tomas Bolivar proposed openstack/ovn-octavia-provider stable/victoria: Set listeners back to ACTIVE upon pool/member action failures  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/825505
15:29:37 <opendevreview> Lajos Katona proposed openstack/neutron master: OVN mech_driver _get_max_tunid except StopIteration  https://review.opendev.org/c/openstack/neutron/+/825530
15:56:31 <opendevreview> Lajos Katona proposed openstack/neutron-tempest-plugin master: Fix test_port_resource_request_inherited_policy test  https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/817356
16:02:08 <opendevreview> Rodolfo Alonso proposed openstack/neutron master: Create a PeriodicWorker for DbQuotaNoLockDriver clean up  https://review.opendev.org/c/openstack/neutron/+/825521
16:27:37 <opendevreview> Lajos Katona proposed openstack/tap-as-a-service master: WIP: Install flows to bridge only if the network provider is related  https://review.opendev.org/c/openstack/tap-as-a-service/+/822302
16:45:00 <opendevreview> Bernard Cafarelli proposed openstack/ovn-octavia-provider stable/victoria: [victoria/ussuri] Fix CI jobs  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/825652
16:48:45 <opendevreview> Bernard Cafarelli proposed openstack/ovn-octavia-provider stable/ussuri: [victoria/ussuri] Fix CI jobs  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/825653
16:49:12 <opendevreview> Bernard Cafarelli proposed openstack/ovn-octavia-provider stable/victoria: Set listeners back to ACTIVE upon pool/member action failures  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/825505
16:49:58 <opendevreview> Bernard Cafarelli proposed openstack/ovn-octavia-provider stable/ussuri: Set listeners back to ACTIVE upon pool/member action failures  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/825515
17:15:17 <opendevreview> jpic proposed openstack/neutron master: WIP: allow multiple segments per host  https://review.opendev.org/c/openstack/neutron/+/825517
17:29:04 <opendevreview> Bernard Cafarelli proposed openstack/ovn-octavia-provider stable/ussuri: [victoria/ussuri] Fix CI jobs  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/825653
17:30:32 <opendevreview> Bernard Cafarelli proposed openstack/ovn-octavia-provider stable/ussuri: Set listeners back to ACTIVE upon pool/member action failures  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/825515
17:49:42 <opendevreview> Rodolfo Alonso proposed openstack/neutron master: [OVN][QoS] Add external_ids reference to port QoS registers  https://review.opendev.org/c/openstack/neutron/+/822729
17:49:43 <opendevreview> Rodolfo Alonso proposed openstack/neutron master: [OVN] Sync QoS policies  https://review.opendev.org/c/openstack/neutron/+/813052
00:43:24 <opendevreview> Merged openstack/neutron stable/stein: Do no use "--strict" for OF deletion in TRANSIENT_TABLE  https://review.opendev.org/c/openstack/neutron/+/820481
02:16:06 <opendevreview> ZhouHeng proposed openstack/neutron master: [ovn]Refusing to bind port to dead agent  https://review.opendev.org/c/openstack/neutron/+/825428
02:29:42 <opendevreview> Merged openstack/neutron-lib master: Add "get_workers" method to "QuotaDriverAPI" class  https://review.opendev.org/c/openstack/neutron-lib/+/825490
08:43:44 <opendevreview> Merged openstack/neutron stable/train: [Train Only] Fix queue import error issue  https://review.opendev.org/c/openstack/neutron/+/825425
08:45:58 <opendevreview> Slawek Kaplonski proposed openstack/neutron stable/xena: [OVN][FT] Check UNIX socket file before using it  https://review.opendev.org/c/openstack/neutron/+/825721
08:45:59 <opendevreview> Slawek Kaplonski proposed openstack/neutron stable/xena: Properly clean up ovn-northd in functional tests  https://review.opendev.org/c/openstack/neutron/+/825722
08:46:51 <opendevreview> Slawek Kaplonski proposed openstack/neutron stable/wallaby: [OVN][FT] Check UNIX socket file before using it  https://review.opendev.org/c/openstack/neutron/+/825731
08:48:26 <opendevreview> Slawek Kaplonski proposed openstack/neutron stable/wallaby: Properly clean up ovn-northd in functional tests  https://review.opendev.org/c/openstack/neutron/+/825723
08:49:08 <opendevreview> Slawek Kaplonski proposed openstack/neutron stable/victoria: [OVN][FT] Check UNIX socket file before using it  https://review.opendev.org/c/openstack/neutron/+/825732
08:49:57 <opendevreview> Slawek Kaplonski proposed openstack/neutron stable/victoria: Properly clean up ovn-northd in functional tests  https://review.opendev.org/c/openstack/neutron/+/825724
08:50:17 <opendevreview> Slawek Kaplonski proposed openstack/neutron stable/ussuri: [OVN][FT] Check UNIX socket file before using it  https://review.opendev.org/c/openstack/neutron/+/825733
08:50:57 <opendevreview> Slawek Kaplonski proposed openstack/neutron stable/ussuri: Properly clean up ovn-northd in functional tests  https://review.opendev.org/c/openstack/neutron/+/825725
08:53:17 <opendevreview> Slawek Kaplonski proposed openstack/neutron stable/ussuri: Avoid writing segments to the DB repeatedly  https://review.opendev.org/c/openstack/neutron/+/825734
08:53:45 <opendevreview> Slawek Kaplonski proposed openstack/neutron stable/train: Avoid writing segments to the DB repeatedly  https://review.opendev.org/c/openstack/neutron/+/825735
08:56:58 <ralonsoh> slaweq, I'll review those three ^^ backports today, once the CI return a result
08:57:03 <ralonsoh> https://review.opendev.org/q/I5b716399cb8344b8a89b97378fcb4796654e6152
08:57:08 <ralonsoh> ^^ if you have time
09:04:45 <slaweq> ralonsoh: sure, checking it right now
09:06:03 <slaweq> ralonsoh: I like such backports: small, clean and straightforward :)
09:06:10 <ralonsoh> hehehe
09:12:03 <opendevreview> Slawek Kaplonski proposed openstack/ovsdbapp master: Log what exception caused abort of the transaction  https://review.opendev.org/c/openstack/ovsdbapp/+/825727
09:36:11 <opendevreview> ZhouHeng proposed openstack/neutron master: [ovn]Refusing to bind port to dead agent  https://review.opendev.org/c/openstack/neutron/+/825428
10:43:03 <opendevreview> Rodolfo Alonso proposed openstack/neutron master: [OVN] Sync QoS policies  https://review.opendev.org/c/openstack/neutron/+/813052
10:51:32 <opendevreview> Rodolfo Alonso proposed openstack/neutron master: Create a PeriodicWorker for DbQuotaNoLockDriver clean up  https://review.opendev.org/c/openstack/neutron/+/825521
10:58:26 <admin1> hi all .. is there a quick way/sql to map a floating-ip to a server-uuid ?
11:02:32 <ralonsoh> the FIP has the internal port id, the port has the device_id, that is the server id
11:31:49 <opendevreview> Merged openstack/networking-ovn stable/train: ovn: Filter ACL columns when syncing the DB  https://review.opendev.org/c/openstack/networking-ovn/+/818460
12:45:50 <opendevreview> Merged openstack/ovn-octavia-provider stable/xena: Set listeners back to ACTIVE upon pool/member action failures  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/825214
13:58:14 <admin1> ralonsoh, thanks
14:33:23 <opendevreview> Merged openstack/networking-ovn stable/train: Set listeners back to ACTIVE upon pool/member action failures  https://review.opendev.org/c/openstack/networking-ovn/+/825303
15:32:23 <opendevreview> Merged openstack/ovn-octavia-provider stable/wallaby: Set listeners back to ACTIVE upon pool/member action failures  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/825215
16:18:23 <opendevreview> jpic proposed openstack/neutron master: WIP: allow multiple segments per host  https://review.opendev.org/c/openstack/neutron/+/825517
16:59:09 <opendevreview> Merged openstack/neutron stable/victoria: Fix OVS OVSNeutronAgent.reclaim_local_vlan()  https://review.opendev.org/c/openstack/neutron/+/825471
17:04:44 <opendevreview> Lajos Katona proposed openstack/neutron master: OVN TestOVNFunctionalBase add waiter for NB_Global  https://review.opendev.org/c/openstack/neutron/+/825530
17:39:28 <opendevreview> Merged openstack/neutron stable/ussuri: Fix OVS OVSNeutronAgent.reclaim_local_vlan()  https://review.opendev.org/c/openstack/neutron/+/825472
22:51:39 <opendevreview> Merged openstack/neutron stable/wallaby: Fix OVS OVSNeutronAgent.reclaim_local_vlan()  https://review.opendev.org/c/openstack/neutron/+/825470
19:05:14 <opendevreview> Miro Tomaska proposed openstack/neutron master: WIP: CI job for OVS to OVN migration.  https://review.opendev.org/c/openstack/neutron/+/825976
19:35:11 <opendevreview> Miro Tomaska proposed openstack/neutron master: WIP: Do not review, CI job for OVS to OVN migration.  https://review.opendev.org/c/openstack/neutron/+/825976
19:45:45 <opendevreview> Miro Tomaska proposed openstack/neutron master: WIP: Do not review, CI job for OVS to OVN migration.  https://review.opendev.org/c/openstack/neutron/+/825976
00:41:15 <opendevreview> ZhouHeng proposed openstack/neutron master: [ovn]Refusing to bind port to dead agent  https://review.opendev.org/c/openstack/neutron/+/825428
01:50:15 <opendevreview> ZhouHeng proposed openstack/neutron master: [ovn]Refusing to bind port to dead agent  https://review.opendev.org/c/openstack/neutron/+/825428
08:08:04 <slaweq> ralonsoh: lajoskatona obondarev hi, can You check https://review.opendev.org/c/openstack/neutron/+/797537 when You will have some time? Those new tempest jobs in the experimental queue are working fine there so it should be good to go :)
08:13:38 <lajoskatona> slaweq: sure
08:13:53 <opendevreview> Slawek Kaplonski proposed openstack/neutron master: DVR: Populate ARP entries of the allowed_address_pairs to the routers  https://review.opendev.org/c/openstack/neutron/+/601336
08:18:32 <slaweq> lajoskatona: thx, btw I proposed today new neutron-lib release: https://review.opendev.org/c/openstack/releases/+/826021
08:18:37 <ralonsoh> slaweq, sure
08:19:09 <slaweq> lajoskatona: mostly because of the 2 patches https://review.opendev.org/c/openstack/neutron-lib/+/825490 and https://review.opendev.org/c/openstack/neutron-lib/+/822131
08:19:41 <slaweq> but if You think we should merge and include there something more, please simply -1 this release patch for now :)
08:32:57 <ralonsoh> lajoskatona, slaweq https://review.opendev.org/c/openstack/neutron-lib/+/825088
08:33:09 <ralonsoh> should we fix that inline or create a new API?
08:33:18 <ralonsoh> IMO, the current patch is ok
08:33:33 <slaweq> IMO it's ok because it simply fixes bug
08:33:58 <slaweq> with new extension we would add users way to discover if they can remove policies even unathorized or not :)
08:34:11 <slaweq> so in this case IMO it's even better to do it without new extension
08:34:21 <slaweq> that's why I +2 it already
08:36:11 <ralonsoh> perfect then
08:51:00 <lajoskatona> agree, users should have expected it to work this way
09:01:24 <opendevreview> Slawek Kaplonski proposed openstack/ovsdbapp master: Log what exception caused abort of the transaction  https://review.opendev.org/c/openstack/ovsdbapp/+/825727
09:07:31 <opendevreview> Slawek Kaplonski proposed openstack/ovn-octavia-provider stable/xena: Check gateway IP while looking for LR plugged to LS  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/825946
09:14:58 <opendevreview> Slawek Kaplonski proposed openstack/ovn-octavia-provider stable/wallaby: Check gateway IP while looking for LR plugged to LS  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/826032
09:15:23 <opendevreview> Slawek Kaplonski proposed openstack/ovn-octavia-provider stable/victoria: Check gateway IP while looking for LR plugged to LS  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/825947
10:12:37 <opendevreview> Merged openstack/neutron-lib master: Enforce policy for qos_policy_id attribute  https://review.opendev.org/c/openstack/neutron-lib/+/825088
10:32:33 <opendevreview> yatin proposed openstack/neutron-lib stable/xena: Enforce policy for qos_policy_id attribute  https://review.opendev.org/c/openstack/neutron-lib/+/826039
10:33:32 <opendevreview> yatin proposed openstack/neutron-lib stable/xena: Enforce policy for qos_policy_id attribute  https://review.opendev.org/c/openstack/neutron-lib/+/826039
10:36:11 <opendevreview> Lajos Katona proposed openstack/neutron master: OVN TestOVNFunctionalBase add waiter for NB_Global  https://review.opendev.org/c/openstack/neutron/+/825530
11:01:15 <lajoskatona> slaweq, ralonsoh: could you please check this bgpvpn CI patch when you have few minutes: https://review.opendev.org/c/openstack/networking-bgpvpn/+/825144
11:02:52 <lajoskatona> slaweq, ralonsoh: bgpvpn is failing now due to https://review.opendev.org/c/openstack/neutron/+/815855 is merged and not yet released in Neutron, but the issue is general and happens time-to-time
11:04:57 <lajoskatona> slaweq, ralonsoh: and this one for ODL, please: https://review.opendev.org/c/openstack/networking-odl/+/823428 , the issue was to fix some dependency hell (with astroid and pylint)
11:05:05 <lajoskatona> slaweq, ralonsoh: thanks in advance
11:13:00 <opendevreview> Merged openstack/neutron master: [OVN] Prevent OVS to OVN migration if firewall "iptables_hybrid"  https://review.opendev.org/c/openstack/neutron/+/818239
11:19:24 <ralonsoh> sure, let me check
11:46:48 <opendevreview> Merged openstack/neutron master: [OVN][Placement] Make the Placement reporter compatible with OVN  https://review.opendev.org/c/openstack/neutron/+/821855
11:46:54 <opendevreview> Merged openstack/neutron master: [OVN] Check new added segments in OVN mech driver  https://review.opendev.org/c/openstack/neutron/+/816856
14:29:44 <opendevreview> Lajos Katona proposed openstack/neutron master: OVN TestOVNFunctionalBase add waiter for NB_Global  https://review.opendev.org/c/openstack/neutron/+/825530
15:17:56 <opendevreview> Frode Nordahl proposed openstack/neutron master: [OVN] Extend port binding parameter validation  https://review.opendev.org/c/openstack/neutron/+/818420
15:17:56 <opendevreview> Frode Nordahl proposed openstack/neutron master: [OVN] Add unit test for binding profile validation  https://review.opendev.org/c/openstack/neutron/+/826099
15:24:21 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/xena: [OVN] Check new added segments in OVN mech driver  https://review.opendev.org/c/openstack/neutron/+/826102
15:26:45 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/wallaby: [OVN] Check new added segments in OVN mech driver  https://review.opendev.org/c/openstack/neutron/+/826103
15:29:27 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/victoria: [OVN] Check new added segments in OVN mech driver  https://review.opendev.org/c/openstack/neutron/+/826104
15:31:32 <opendevreview> jpic proposed openstack/neutron master: WIP: allow multiple segments per host  https://review.opendev.org/c/openstack/neutron/+/825517
15:31:41 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/ussuri: [OVN] Check new added segments in OVN mech driver  https://review.opendev.org/c/openstack/neutron/+/826105
15:42:23 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/xena: [OVN] Prevent OVS to OVN migration if firewall "iptables_hybrid"  https://review.opendev.org/c/openstack/neutron/+/826106
15:42:43 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/wallaby: [OVN] Prevent OVS to OVN migration if firewall "iptables_hybrid"  https://review.opendev.org/c/openstack/neutron/+/826107
15:43:27 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/victoria: [OVN] Prevent OVS to OVN migration if firewall "iptables_hybrid"  https://review.opendev.org/c/openstack/neutron/+/826108
15:43:46 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/ussuri: [OVN] Prevent OVS to OVN migration if firewall "iptables_hybrid"  https://review.opendev.org/c/openstack/neutron/+/826109
16:23:18 <jpic> hi all, is there anyway to make zuul refresh its comments about pep8?
16:24:14 <opendevreview> Lajos Katona proposed openstack/networking-bgpvpn master: CI: Use latest Neutron for jobs  https://review.opendev.org/c/openstack/networking-bgpvpn/+/825144
16:46:59 <frickler> jpic: if you refer to https://review.opendev.org/c/openstack/neutron/+/825517, zuul will leave a new comment once all checks are done, which can take a couple of hours
16:47:30 <frickler> your can see more details at https://zuul.opendev.org/t/openstack/status , enter your change id in the search field
16:48:14 <frickler> in particular you can see that pep8 is still failing https://zuul.opendev.org/t/openstack/build/662eb3dc611a45819a38d69cddf7b897
16:48:58 <frickler> running pep8 tests locally is also often much faster
16:55:48 <opendevreview> Luis Tomas Bolivar proposed openstack/neutron master: Ensure subports status is aligned with parent port  https://review.opendev.org/c/openstack/neutron/+/824378
16:58:36 <jpic> frickler: i'm referring to comments that are not removing like this one  https://review.opendev.org/c/openstack/neutron/+/825517
17:01:00 <jpic> yes i'm trying to run pep8 locally but flake8 crashes on a different exception in tox -e pep8 and with flake8
17:50:42 <opendevreview> Merged openstack/neutron-lib stable/xena: Enforce policy for qos_policy_id attribute  https://review.opendev.org/c/openstack/neutron-lib/+/826039
22:58:15 <opendevreview> Merged openstack/neutron stable/wallaby: Make the dead vlan actually dead  https://review.opendev.org/c/openstack/neutron/+/825123
05:35:43 <opendevreview> yatin proposed openstack/neutron stable/wallaby: [OVN] Correctly set dns_server in dhcpv4/v6 options  https://review.opendev.org/c/openstack/neutron/+/824022
05:36:45 <opendevreview> yatin proposed openstack/neutron-lib stable/wallaby: Enforce policy for qos_policy_id attribute  https://review.opendev.org/c/openstack/neutron-lib/+/826212
05:37:17 <opendevreview> yatin proposed openstack/neutron-lib stable/victoria: Enforce policy for qos_policy_id attribute  https://review.opendev.org/c/openstack/neutron-lib/+/826213
05:37:31 <opendevreview> yatin proposed openstack/neutron-lib stable/ussuri: Enforce policy for qos_policy_id attribute  https://review.opendev.org/c/openstack/neutron-lib/+/826214
05:49:15 <opendevreview> yatin proposed openstack/neutron stable/xena: [stable-only] Update Placement allocation when min bw rule direction is changed  https://review.opendev.org/c/openstack/neutron/+/817529
07:06:16 <opendevreview> Merged openstack/neutron master: Create a PeriodicWorker for DbQuotaNoLockDriver clean up  https://review.opendev.org/c/openstack/neutron/+/825521
07:42:03 <ykarel> slaweq, hi
07:42:16 <ykarel> slaweq, recheck will not work in xena, would need https://review.opendev.org/c/openstack/neutron/+/817529 to clear xena jobs
07:44:45 <slaweq> ykarel: thx
07:46:34 <ykarel> ralonsoh, bcafarel please check ^ when around
07:47:39 <ralonsoh> let me check
07:48:37 <ralonsoh> ykarel, and why is that?
07:48:44 <ralonsoh> did you check what the problem is?
07:48:55 <ykarel> ralonsoh, it's mentioned in related bug
07:49:06 <ykarel> it was not merged after neutron-lib release
07:49:34 <ykarel> and recently tempest test added in master, this test started running in branches where tempest master is used
07:51:08 <ykarel> ohkk seems neutron-lib minimum in requirements.txt also needs to be bumped along?
07:51:47 <ralonsoh> you can't bump the version in stable releases
07:52:10 <ykarel> ack
07:52:21 <ykarel> was just reading comment in patch
07:56:35 <bcafarel> hmm so xena started to fail because new neutron-lib release?
07:57:39 <bcafarel> that fix may be valid to merge but that reminds me we may be missing a release step, looking
08:01:57 <bcafarel> hmm nevermind that was a change on neutron I was thinking of, like https://review.opendev.org/c/openstack/requirements/+/793108
08:02:13 <bcafarel> adding neutron in stable requirements (though this should still be done, missing in xena)à
08:20:50 <ykarel> bcafarel, no not neutron-lib, neutron-lib was released couple of weeks back
08:20:55 <ykarel> https://review.opendev.org/c/openstack/releases/+/823780
08:22:03 <ykarel> https://review.opendev.org/c/openstack/tempest/+/809198 add new test and since then xena job failing
08:22:39 <ykarel> and with https://review.opendev.org/c/openstack/neutron/+/817529 patch that job is passing
08:36:00 <bcafarel> OK https://review.opendev.org/c/openstack/releases/+/823780 we have neutron-lib with the mentioned depends-on tagged in xena
08:37:15 <bcafarel> so https://review.opendev.org/c/openstack/neutron/+/817529 does indeed look good to go I will wait on ralonsoh for final ack
08:37:51 <ralonsoh> let me check
08:38:44 <ralonsoh> bcafarel, yeah, we decided to push this one
09:19:10 <opendevreview> Fernando Royo proposed openstack/ovn-octavia-provider master: Add support for fullypopulated load balancers  https://review.opendev.org/c/openstack/ovn-octavia-provider/+/826257
09:25:33 <opendevreview> yangjianfeng proposed openstack/neutron master: [Server Side] L3 router support ndp proxy  https://review.opendev.org/c/openstack/neutron/+/743142
10:25:37 <opendevreview> Merged openstack/neutron stable/xena: [stable-only] Update Placement allocation when min bw rule direction is changed  https://review.opendev.org/c/openstack/neutron/+/817529
10:40:09 <opendevreview> yatin proposed openstack/neutron-lib stable/wallaby: Fix pep8 check  https://review.opendev.org/c/openstack/neutron-lib/+/826219
10:55:35 <opendevreview> Rodolfo Alonso proposed openstack/networking-ovn stable/train: [OVN] Prevent OVS to OVN migration if firewall "iptables_hybrid"  https://review.opendev.org/c/openstack/networking-ovn/+/826265
10:58:08 <opendevreview> yatin proposed openstack/neutron-lib stable/wallaby: Dropping lower constraints testing (stable Only)  https://review.opendev.org/c/openstack/neutron-lib/+/826266
11:02:39 <openNaj> Hi Openstack community!
11:02:46 <opendevreview> yatin proposed openstack/neutron-lib stable/victoria: Dropping lower constraints testing (stable Only)  https://review.opendev.org/c/openstack/neutron-lib/+/826267
11:03:50 <openNaj> I’ve installed openstack all-in-one in Centos 7. But, i have an issue with networking. I created an external network in ‘flat’ form (192.168.242.0/24 with gateway 192.168.242.1), and a private network (10.10.10.0/24 with gateway 10.10.10.1).  my instances can ping the router’s gateway (192.168.242.22), the floating ip (192.168.242.37), and the host (192.168.242.42), but they can’t reach the real external gateway (192.168.242.1) nor i
11:04:29 <openNaj> In return my host (192.168.242.42) can ping the tenant network’s gateway (10.10.10.1), the floating ip, and the router’s gateway. Also i can ssh in both sides, and i've already permited ICMP in both sides.  Could you please help me with this issue? I'm really stuck with that.
11:06:51 <opendevreview> yatin proposed openstack/neutron-lib stable/ussuri: Dropping lower constraints testing (stable Only)  https://review.opendev.org/c/openstack/neutron-lib/+/826268
11:27:38 <ralonsoh> openNaj, that sounds like a network problem between your deployment and the infrastructure backend. If you can't ping the GW IP from a controller node, then this could be a problem in your network
11:27:55 <ralonsoh> (ok, you are not here...)
11:32:13 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/train: [OVN] Check new added segments in OVN mech driver  https://review.opendev.org/c/openstack/neutron/+/826271
11:32:36 <ralonsoh> bcafarel, slaweq lajoskatona ^^ please read NOTE 2. I know we don't have OVN in train
11:32:55 <ralonsoh> but this is needed to fix the bug in networking-ovn too
11:32:57 <ralonsoh> thanks!!
11:33:17 <ralonsoh> (I'll push the n-ovn patch in some mins)
11:42:52 <opendevreview> yatin proposed openstack/neutron-lib stable/wallaby: [Stable Wallaby Only] CI Jobs fixes  https://review.opendev.org/c/openstack/neutron-lib/+/826266
11:49:05 <opendevreview> Rodolfo Alonso proposed openstack/networking-ovn stable/train: [OVN] Check new added segments in OVN mech driver  https://review.opendev.org/c/openstack/networking-ovn/+/826272
11:51:24 <bcafarel> ralonsoh: sure, looking
12:21:18 <opendevreview> Arnau Verdaguer proposed openstack/neutron master: Add diff log on mech_logger  https://review.opendev.org/c/openstack/neutron/+/826275
12:23:11 <ralonsoh> lajoskatona, hi, I have one question about https://github.com/openstack/tap-as-a-service
12:23:40 <ralonsoh> if I'm not wrong, this extension is for SRIOV backend.
12:23:47 <ralonsoh> does it support OVS?
12:24:15 <ralonsoh> id does, yes
12:28:36 <ralonsoh> another question:  how TaaS handles the tunnelled traffic? In other words, does it push the traffic to the TAP port with the headers? or is the same traffic as the original port?
13:13:12 <opendevreview> Arnau Verdaguer proposed openstack/neutron master: Add diff log on mech_logger  https://review.opendev.org/c/openstack/neutron/+/826275
13:21:38 <ykarel> ralonsoh, hi
13:22:12 <ykarel> i am seeing pep8 failures in neutron-lib stable/wallaby https://review.opendev.org/c/openstack/neutron-lib/+/826266
13:22:29 <ykarel> is it ok to backport https://review.opendev.org/c/openstack/neutron-lib/+/790399 to fix it?
13:23:08 <ykarel> or disabling the failing check in .pylintrc is preferred?
13:23:44 <ykarel> deprecated-decorator one is failing
13:33:17 <slaweq> ralonsoh: lajoskatona mlavalle : hi, when You will have a moment, please take a look at https://review.opendev.org/c/openstack/neutron/+/821208
13:33:20 <slaweq> thx in advance
13:46:45 <ralonsoh> ykarel, I think so, if needed
13:47:11 <ralonsoh> slaweq, sure
13:47:52 <ykarel> ralonsoh, ack will squash that too
13:52:41 <opendevreview> yatin proposed openstack/neutron-lib stable/wallaby: [Stable Wallaby Only] CI Jobs fixes  https://review.opendev.org/c/openstack/neutron-lib/+/826266
13:58:39 <opendevreview> Bence Romsics proposed openstack/neutron stable/victoria: WIP Wait for add_flow before delete_flows  https://review.opendev.org/c/openstack/neutron/+/826291
14:02:43 <mlavalle> slaweq, ralonsoh: no meeting today, right?
14:02:56 <mlavalle> I mean, Neutron meeting
14:04:17 <ralonsoh> mlavalle, we should have the meeting, I don't remember any cancellation
14:05:01 <mlavalle> ralonsoh: I think lajoskatona mentioned last week that today's meeting is canccelled
14:05:20 <ralonsoh> ah right, that's correct
14:05:56 <mlavalle> ralonsoh: https://meetings.opendev.org/meetings/networking/2022/networking.2022-01-18-14.05.log.html#l-92
14:06:05 <mlavalle> officially cancelled
14:08:12 <openNaj> Hi ! I hope you doing well
14:09:05 <openNaj> I've an issue with openstack-neutron
14:09:25 <ralonsoh> openNaj, I've replied to you before
14:09:32 <ralonsoh> but you left the channel
14:09:33 <ralonsoh> that sounds like a network problem between your deployment and the infrastructure backend. If you can't ping the GW IP from a controller node, then this could be a problem in your network
14:10:33 <openNaj> Oh thank you I didn't see your reply
14:11:26 <openNaj> even if i can ssh my physical host
14:20:25 <amotoki> openNaj: btw, you can find the channel logs at https://meetings.opendev.org/ If you are offline/disconnected, you can check it.
14:27:24 <openNaj> @amotoki Many thanks
14:28:14 <opendevreview> Bence Romsics proposed openstack/neutron stable/victoria: WIP Wait for add_flow before delete_flows  https://review.opendev.org/c/openstack/neutron/+/826291
14:48:41 <opendevreview> Merged openstack/neutron stable/xena: [OVN] Correctly set dns_server in dhcpv4/v6 options  https://review.opendev.org/c/openstack/neutron/+/824137
15:00:58 <opendevmeet> slaweq: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:01:13 <mlavalle> LOL
15:01:21 <slaweq> #endmeeting