#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:01:49 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:19)
    1. ACTION: lajoskatona to check if we can use neutron from master in the networking-bgpvpn master branch jobs (slaweq, 15:04:10)

  2. Stable branches (slaweq, 15:04:34)
  3. Stadium projects (slaweq, 15:11:03)
  4. Grafana (slaweq, 15:12:29)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:12:36)
    2. https://review.opendev.org/q/topic:%22train-tempest-cap%22+(status:open%20OR%20status:merged) (gmann, 15:14:27)
    3. https://0735506f8023839b161e-58818f8d6a88f31ae0841c158a7f2252.ssl.cf2.rackcdn.com/816597/6/check/networking-ovn-tempest-dsvm-ovs-release/beb12c3/job-output.txt (slaweq, 15:15:33)

  5. fullstack/functional (slaweq, 15:20:10)
    1. https://12d9c9014a31cd38106f-d99046410a2db92aeb18e96327c94fc0.ssl.cf1.rackcdn.com/825513/1/gate/neutron-functional-with-uwsgi/8857dcc/testr_results.html (slaweq, 15:20:36)
    2. https://review.opendev.org/c/openstack/neutron/+/825530 (ralonsoh, 15:23:03)
    3. https://bcf5e84ce85dfd740e48-c3fbbb652718002c010964532c238f5b.ssl.cf2.rackcdn.com/825428/5/check/neutron-functional-with-uwsgi/de9d16f/testr_results.html (ralonsoh, 15:24:51)
    4. ACTION: slaweq to check missing devices in the namespace, like in https://11881b08dc5457b2ffc3-34db3bac40a43d535a8bfaf3904b1b2c.ssl.cf5.rackcdn.com/821208/8/check/neutron-functional-with-uwsgi/002e6bb/testr_results.html (slaweq, 15:27:59)
    5. https://49a71c27f1891b6ef61e-c80779e78a1a20b721125eb9333742c5.ssl.cf2.rackcdn.com/825428/4/check/neutron-functional-with-uwsgi/7ca0cf1/testr_results.html (slaweq, 15:28:22)
    6. https://bugs.launchpad.net/neutron/+bug/1955008 - saw it couple of times (obondarev, 15:31:39)
    7. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_f76/825521/3/gate/neutron-functional-with-uwsgi/f76cef6/testr_results.html (obondarev, 15:32:07)
    8. ACTION: slaweq to check bug https://bugs.launchpad.net/neutron/+bug/1955008 (slaweq, 15:33:11)

  6. Tempest/Scenario (slaweq, 15:33:33)
    1. https://cfaa2d1e4f6a936642aa-ae5561c9d080274a217713c4553af257.ssl.cf5.rackcdn.com/824022/2/check/neutron-tempest-plugin-scenario-openvswitch-wallaby/a7c128e/testr_results.html (slaweq, 15:34:03)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_803/824022/2/check/neutron-tempest-plugin-scenario-openvswitch-iptables_hybrid-wallaby/803c276/testr_results.html (slaweq, 15:34:07)
    3. ACTION: ralonsoh to check ssh failures and arp entry with 00:00:00:00:00:00 (slaweq, 15:43:24)
    4. https://278f4cf4e040bdd4e722-74c6967b9c388ca77dd0a83c1c662326.ssl.cf5.rackcdn.com/824378/3/check/neutron-tempest-plugin-scenario-linuxbridge/3b878c4/testr_results.html (slaweq, 15:43:55)
    5. ACTION: mlavalle to investigate https://bugs.launchpad.net/neutron/+bug/1945283 (slaweq, 15:45:21)


Meeting ended at 15:49:19 UTC (full logs).

Action items

  1. lajoskatona to check if we can use neutron from master in the networking-bgpvpn master branch jobs
  2. slaweq to check missing devices in the namespace, like in https://11881b08dc5457b2ffc3-34db3bac40a43d535a8bfaf3904b1b2c.ssl.cf5.rackcdn.com/821208/8/check/neutron-functional-with-uwsgi/002e6bb/testr_results.html
  3. slaweq to check bug https://bugs.launchpad.net/neutron/+bug/1955008
  4. ralonsoh to check ssh failures and arp entry with 00:00:00:00:00:00
  5. mlavalle to investigate https://bugs.launchpad.net/neutron/+bug/1945283


Action items, by person

  1. mlavalle
    1. mlavalle to investigate https://bugs.launchpad.net/neutron/+bug/1945283
  2. ralonsoh
    1. ralonsoh to check ssh failures and arp entry with 00:00:00:00:00:00
  3. slaweq
    1. slaweq to check missing devices in the namespace, like in https://11881b08dc5457b2ffc3-34db3bac40a43d535a8bfaf3904b1b2c.ssl.cf5.rackcdn.com/821208/8/check/neutron-functional-with-uwsgi/002e6bb/testr_results.html
    2. slaweq to check bug https://bugs.launchpad.net/neutron/+bug/1955008


People present (lines said)

  1. slaweq (123)
  2. ralonsoh (21)
  3. mlavalle (15)
  4. ykarel (15)
  5. gmann (12)
  6. obondarev (7)
  7. bcafarel (5)
  8. opendevmeet (3)
  9. opendevreview (3)


Generated by MeetBot 0.1.4.