15:02:11 <slaweq> #startmeeting neutron_ci
15:02:11 <opendevmeet> Meeting started Tue Feb 15 15:02:11 2022 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:11 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:11 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:03:25 <lajoskatona> Hi
15:04:19 <bcafarel> hey again
15:04:28 <slaweq> meeting is on video today
15:04:33 <slaweq> https://meetpad.opendev.org/neutron-ci-meetings
15:05:19 <slaweq> ralonsoh bcafarel ykarel we are waiting for You there :)
15:05:59 <slaweq> Grafana: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:06:39 <bcafarel> slaweq: wrapping up another video meeting, joing in a min
15:07:06 <slaweq> #topic Stable branches
15:07:35 <slaweq> bcafarel any updates about stable branches?
15:08:20 <ralonsoh> hi, sorry
15:08:39 <mlavalle> #action https://bugs.launchpad.net/neutron/+bug/1945283
15:10:35 <lajoskatona> https://review.opendev.org/c/openstack/neutron/+/823292
15:11:09 <ralonsoh> do we need it in Pike
15:11:12 <ralonsoh> (just asking)
15:12:38 <bcafarel> https://review.opendev.org/c/openstack/neutron/+/829211 for wallaby (recheck in progress), some other fixes went in last week so overall good
15:15:49 <slaweq> #topic Stadium projects
15:17:16 <slaweq> all good there it seems
15:17:18 <slaweq> #topic Grafana
15:17:23 <slaweq> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:20:14 <slaweq> #action slaweq to get data about rechecks in stable branches
15:20:55 <slaweq> #topic fullstack/functional
15:21:14 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_8a9/827875/2/check/neutron-functional-with-uwsgi/8a900c5/testr_results.html
15:21:41 <ralonsoh> there is a pending patch
15:21:48 <ralonsoh> to move the OVN agent to the Neutron DB
15:21:59 <ralonsoh> and the is a patch trying to fix that using the local cache
15:22:07 <slaweq> ralonsoh I though that You may know something about it :)
15:22:17 <ralonsoh> https://review.opendev.org/c/openstack/neutron/+/818132
15:22:26 <ralonsoh> and https://review.opendev.org/c/openstack/neutron/+/818850
15:22:46 <ralonsoh> in any case, if the seconds doesn't continue, I'll go with the first
15:23:15 <slaweq> thx
15:23:28 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_8bc/819201/2/check/neutron-fullstack-with-uwsgi/8bc29c0/testr_results.html
15:23:40 <slaweq> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_8bc/819201/2/check/neutron-fullstack-with-uwsgi/8bc29c0/controller/logs/dsvm-fullstack-logs/OvsDHCPExtensionTestCase.test_ovs_dhcp_agent_extension_ping_vms.txt
15:24:09 <slaweq> "2022-02-15 08:03:13.017 28290"
15:24:26 <slaweq> 2022-02-15 08:03:13.144
15:26:48 <ralonsoh> I'll open a bug and assign it to Liu
15:33:51 <ralonsoh> hi?
15:35:00 <ralonsoh> folks?
15:36:23 <lajoskatona> https://review.opendev.org/c/openstack/neutron/+/827728
15:36:32 <lajoskatona> https://review.opendev.org/c/openstack/neutron/+/825530
15:37:07 <ralonsoh> lajoskatona, can you read me?
15:37:20 <lajoskatona> ralonsoh: yes
15:37:30 <ralonsoh> ok, thanks
15:37:35 <ralonsoh> slaweq ?
15:37:44 <slaweq> ralonsoh?
15:38:13 <ralonsoh> ok, sorry, I had a 10 mins gap in this conversation...
15:38:13 <slaweq> #endmeeting