#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:49 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:44)
    1. ACTION: mlavalle will continue work on https://bugs.launchpad.net/neutron/+bug/1945283 (slaweq, 15:04:49)
    2. https://paste.opendev.org/show/bWpvJRHMisJAvcenIY1Y/ (slaweq, 15:06:09)

  2. Stable branches (slaweq, 15:10:15)
  3. Stadium projects (slaweq, 15:12:57)
  4. Grafana (slaweq, 15:14:12)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:14:15)

  5. fullstack/functional (slaweq, 15:22:23)
    1. https://89b1b88fa362b409cfb1-2a70ac574f4ba34d12afc72df211f1b3.ssl.cf5.rackcdn.com/828687/1/gate/neutron-functional-with-uwsgi/a5b844b/testr_results.html (slaweq, 15:23:12)
    2. ACTION: slaweq to check missing devices in namespace, see https://bugs.launchpad.net/neutron/+bug/1961740 for details (slaweq, 15:33:46)
    3. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_99b/828022/3/gate/neutron-fullstack-with-uwsgi/99b5482/testr_results.html (slaweq, 15:34:01)

  6. Periodic (slaweq, 15:38:02)
    1. ACTION: slaweq to move fips jobs to periodic queue (slaweq, 15:41:08)


Meeting ended at 15:44:31 UTC (full logs).

Action items

  1. mlavalle will continue work on https://bugs.launchpad.net/neutron/+bug/1945283
  2. slaweq to check missing devices in namespace, see https://bugs.launchpad.net/neutron/+bug/1961740 for details
  3. slaweq to move fips jobs to periodic queue


Action items, by person

  1. mlavalle
    1. mlavalle will continue work on https://bugs.launchpad.net/neutron/+bug/1945283
  2. slaweq
    1. slaweq to check missing devices in namespace, see https://bugs.launchpad.net/neutron/+bug/1961740 for details
    2. slaweq to move fips jobs to periodic queue


People present (lines said)

  1. slaweq (99)
  2. ralonsoh (12)
  3. lajoskatona (12)
  4. bcafarel (9)
  5. mlavalle (8)
  6. ykarel (6)
  7. obondarev (4)
  8. opendevmeet (3)
  9. elvira (1)


Generated by MeetBot 0.1.4.